Post Reply Is it just me, or....
37421 cr points
Send Message: Send PM GB Post
M
Online
Posted 10/3/16
The thumbnails and images all seem to be broken throughout the website. the Shows, Manga, News, Forums, Store links at the top of the page all have their thumbnails and images borked.

Is it just me, or is anyone else seeing this?
28685 cr points
Send Message: Send PM GB Post
22 / M / United States
Offline
Posted 10/3/16 , edited 10/3/16

DeadlyOats wrote:

The thumbnails and images all seem to be broken throughout the website. the Shows, Manga, News, Forums, Store links at the top of the page all have their thumbnails and images borked.

Is it just me, or is anyone else seeing this?


For future reference, you should post these sort of questions in the site support section.

What device are you viewing this website on? I don't have these problems.
46382 cr points
Send Message: Send PM GB Post
20 / M / Sweden
Offline
Posted 10/3/16
No promblem here
37421 cr points
Send Message: Send PM GB Post
M
Online
Posted 10/3/16 , edited 10/3/16
I'm on my Kubuntu computer, using Firefox. This just started happening within the last 30 minutes.... Even your avatar is broken. Mine is fine, though.
15916 cr points
Send Message: Send PM GB Post
20 / Pandemonium
Offline
Posted 10/3/16
Having the same problem, the text is super tiny now. and some things are blending together x.x I'm on firefox, Chrome is doing same thing as well for me.
7043 cr points
Send Message: Send PM GB Post
Earth
Offline
Posted 10/3/16
Everything is fine here
One Punch Mod
85929 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 10/3/16

DeadlyOats wrote:

The thumbnails and images all seem to be broken throughout the website. the Shows, Manga, News, Forums, Store links at the top of the page all have their thumbnails and images borked.

Is it just me, or is anyone else seeing this?


I've moved this to Site Support / Minor Questions.

I am not experiencing this problem.
37421 cr points
Send Message: Send PM GB Post
M
Online
Posted 10/3/16
Hmmm...... It looks like it's been fixed. I've been going to other websites to see if I had the same problem there. I found no issues on other websites. So, it wasn't my browser....

When I came back to CR (and found my thread moved), I saw that everything was back to normal. So, CR must have fixed something while I was off roaming the web.
2071 cr points
Send Message: Send PM GB Post
F
Offline
Posted 10/3/16

DeadlyOats wrote:

The thumbnails and images all seem to be broken throughout the website. the Shows, Manga, News, Forums, Store links at the top of the page all have their thumbnails and images borked.

Is it just me, or is anyone else seeing this?


I'm also going through the same issue right now & I also use firefox and then I tried to use InternetExplorer instead but it's even worse. Is there anything you did to get it fixed? or it just fixed on it's own?

I took a screenshot of how it kind of looks like when I check profiles.
37421 cr points
Send Message: Send PM GB Post
M
Online
Posted 10/3/16

Rizeokui wrote:


DeadlyOats wrote:

The thumbnails and images all seem to be broken throughout the website. the Shows, Manga, News, Forums, Store links at the top of the page all have their thumbnails and images borked.

Is it just me, or is anyone else seeing this?


I'm also going through the same issue right now & I also use firefox and then I tried to use InternetExplorer instead but it's even worse. Is there anything you did to get it fixed? or it just fixed on it's own?

I took a screenshot of how it kind of looks like when I check profiles.


The only thing I did was leave CR to look at other websites to see if the problem happened at them other sites. I got distracted and watched a video for about 20 minutes, then came back to CR. When I came back, the problem was gone. It was totally random....

My thought is that CR is having random issues with their website. Maybe they're getting attacked by some hackers, again. Who knows?
You must be logged in to post.