First  Prev  1  2  Next  Last
Post Reply Videos Not Playing
5004 cr points
Send Message: Send PM GB Post
Offline
Posted 10/13/16 , edited 2/23/17
I just re-upped my subscription and the site offered me 14 days free so I took it. I watched a few episodes of HunterXHunter and all of a sudden all videos stopped working. Nothing will stream. Tried new stuff, tried other episodes of HxH, tried an episode of naruto shippuden just to test and nothing works. The time shows --:--/--:-- in the bottom right. And the left side shows only the pause button and skip to next video button. Is there something going on with the site, my computer, or my subscription?
52 cr points
Send Message: Send PM GB Post
21 / M / Nampa, ID
Offline
Posted 12/13/16
Been having the same problems with Bleach, Nanbaka, Kiss Him Not Me, and Haikyuu. No idea what's up.
11045 cr points
Send Message: Send PM GB Post
32 / M / Canada
Offline
Posted 12/13/16
Same here. I hope they fix it soon.
13060 cr points
Send Message: Send PM GB Post
26 / M / Rapture
Offline
Posted 12/13/16
hasnt been working for me for the past few hours
20622 cr points
Send Message: Send PM GB Post
27 / M / under a rock
Offline
Posted 12/13/16
This is happening to me too. Tried a bunch of different shows, but getting nothing.
2009 cr points
Send Message: Send PM GB Post
61 / M / USA
Offline
Posted 12/13/16
Ever since the app update the first week of December, I have not had decent streaming. Buffering, low resolution when it does stream, and anime just not playing at all is about all I get now. I pay premium pricing to watch anime and I'm not getting my money's worth. Crunchyroll responded to my issues by saying I needed to clear my cache, restart the iPad, and even said I needed to redirect my router to another DNS Server location. Come on Crunchyroll, your update screwed things up and here we are the middle of December and you haven't fixed YOUR issue. I did everything and nothing works. Get it fixed.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 12/14/16
Same problem have not been able to watch videos for days now.
8495 cr points
Send Message: Send PM GB Post
30 / F / The US. Why is th...
Offline
Posted 1/3/17
Glad it's not just me. I get the notification that I either don't have JavaScript enabled (I do) or that my flash player is out of date (it isn't). My version of Windows comes with the flash player already installed and from what I know, it updates automatically. I'm not particularly tech savvy, but I did notice that I can watch YouTube videos. Those require flash, so I'm pretty sure the problem is on Crunchy Roll's end.

Whenever I go to the deinstallation/installation site recommended in the Help forum instructions, I receive a notification from that site that I don't need to do anything, that everything is up to date, and that my version of Windows (8) wouldn't be affected by using that software anyway.

I'll keep checking back every now and then to see if things are back up and running. I'm sure everyone's had very busy schedules due to the holiday rush -- I know how it is so I'm not complaining. Just looking for solutions.
103727 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Online
Posted 1/4/17

detsayune wrote:

I'm not particularly tech savvy, but I did notice that I can watch YouTube videos. Those require flash, so I'm pretty sure the problem is on Crunchy Roll's end.

YouTube hasn't required Flash for close to 2 years now:
http://www.theverge.com/2015/1/27/7926001/youtube-drops-flash-for-html5-video-default

YouTube plays perfectly fine in my Firefox browser installation, which doesn't have Flash installed.


Yahoo View (which hosts the content that used to be available without a subscription on Hulu) still uses Flash, so try viewing something on this page:
https://view.yahoo.com/browse/tv/genre/anime

If that doesn't work, the problem is on your end.

8495 cr points
Send Message: Send PM GB Post
30 / F / The US. Why is th...
Offline
Posted 1/4/17



If that doesn't work, the problem is on your end.



Great! I'm the problem -- what do I do?
Der Zoodirektor
25515 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 1/4/17
Playback issues on Mac OS are often caused by a full browser and Flash player cache. Clearing them should help in case of video not starting.
8495 cr points
Send Message: Send PM GB Post
30 / F / The US. Why is th...
Offline
Posted 1/4/17

shinryou wrote:

Playback issues on Mac OS are often caused by a full browser and Flash player cache. Clearing them should help in case of video not starting.


I just went back over all of the instructions again. Turns out I needed to DE-activate ActiveX filtering, whatever that means. Thank you, though!
8495 cr points
Send Message: Send PM GB Post
30 / F / The US. Why is th...
Offline
Posted 1/4/17
Sorry about the double-notice, but I've fixed it! Thank you for being willing to assist.
10028 cr points
Send Message: Send PM GB Post
25 / M / Tokyo-3
Offline
Posted 2/23/17
How did you fixed this? I've cleared both the browser and Flash cache and still nothing. I've also flushed my DNS before as an attempt..
56 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 2/23/17

detsayune wrote:

Sorry about the double-notice, but I've fixed it! Thank you for being willing to assist.


How did you fix it, kisama!?
First  Prev  1  2  Next  Last
You must be logged in to post.