26 cr points
Send Message: Send PM GB Post
26 / M / Sweden
Online
Posted 27 days ago
Someone else that have problem with playing a episode or is it just me?
And no, i dont have any programs/other things that is using the internet, i have 32 Mbit/S right now and cant understand why i can just see 5 sec before the episode is freezing and then i need to refresh the site to see more 5 sec =/
736 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 27 days ago , edited 27 days ago
Lately I'm constantly seeing the playback stop entirely while having zero issues with other streaming sites.
One Punch Mod
85792 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 27 days ago

lundberg90 wrote:

Someone else that have problem with playing a episode or is it just me?
And no, i dont have any programs/other things that is using the internet, i have 32 Mbit/S right now and cant understand why i can just see 5 sec before the episode is freezing and then i need to refresh the site to see more 5 sec =/


I've moved this over to the Site Support / Minor Questions forum. you might find some other threads regarding a similar issue.

You can also check the Help/FAQ KnowledgeBase: https://crunchyroll.zendesk.com
26 cr points
Send Message: Send PM GB Post
26 / M / Sweden
Online
Posted 27 days ago

Koitenshin wrote:

Lately I'm constantly seeing the playback stop entirely while having zero issues with other streaming sites.





lorreen wrote:


lundberg90 wrote:

Someone else that have problem with playing a episode or is it just me?
And no, i dont have any programs/other things that is using the internet, i have 32 Mbit/S right now and cant understand why i can just see 5 sec before the episode is freezing and then i need to refresh the site to see more 5 sec =/


I've moved this over to the Site Support / Minor Questions forum. you might find some other threads regarding a similar issue.

You can also check the Help/FAQ KnowledgeBase: https://crunchyroll.zendesk.com



I solved the problem, it seems like the video was going strait for the 1080p but i have selected 720p before and that seems little confusing that it has changed by its selfe, But thx for the help here and i hope that everyone else that sees this and have the same problem will try to lower the quality for the episodes :)
Otter Modder
42364 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 27 days ago
Just go into your settings and change your default to something else then back to 720p. It doesn't always take the first time for some reason.
26 cr points
Send Message: Send PM GB Post
26 / M / Sweden
Online
Posted 27 days ago

beardfist wrote:

Just go into your settings and change your default to something else then back to 720p. It doesn't always take the first time for some reason.


i will try that ^^, its just so wierd cuz i have been on crunchyroll for almost 6 month or something xD, but thx!
You must be logged in to post.