Post Reply Some forum features aren't working for me.
11786 cr points
Send Message: Send PM GB Post
20 / M / Winnipeg, MB.
Offline
Posted 12/11/16
This isn't a huge deal but some features in the forums haven't been working for me properly. For instance, whenever I quote another post I'm not taken to the quoted post screen as usual, the quoted material just appears in the box at the bottom of the page. The same thing comes when I edit things. It's also probably worth noting that this only seems to be affecting my desktop computer but not my cellphone.

Again, not a huge deal, but I would appreciate having this addressed at some point.
One Punch Mod
104642 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 12/11/16 , edited 12/11/16

octorockandroll wrote:

This isn't a huge deal but some features in the forums haven't been working for me properly. For instance, whenever I quote another post I'm not taken to the quoted post screen as usual, the quoted material just appears in the box at the bottom of the page. The same thing comes when I edit things. It's also probably worth noting that this only seems to be affecting my desktop computer but not my cellphone.

Again, not a huge deal, but I would appreciate having this addressed at some point.


Have you started using beardfist's chrome extension, by chance?

Those differences sound like they are due to that.

I don't think it's really accurate to say the features aren't working "properly"-- it's just a slight difference in how the text box for your to make edits (and replies to quotes posts) appears. It's still just as functional.
11786 cr points
Send Message: Send PM GB Post
20 / M / Winnipeg, MB.
Offline
Posted 12/11/16

lorreen wrote:


octorockandroll wrote:

This isn't a huge deal but some features in the forums haven't been working for me properly. For instance, whenever I quote another post I'm not taken to the quoted post screen as usual, the quoted material just appears in the box at the bottom of the page. The same thing comes when I edit things. It's also probably worth noting that this only seems to be affecting my desktop computer but not my cellphone.

Again, not a huge deal, but I would appreciate having this addressed at some point.


Have you started using beardfist's chrome extension, by chance?

Those differences sound like they are due to that.

I don't think it's really accurate to say the features aren't working -- it's just how the text box for your to make edits appears. It's still just as functional.


Ah. Yeah that's probably it. Thank you.
You must be logged in to post.