Post Reply User not found
mamono 
11049 cr points
Send Message: Send PM GB Post
40 / M
Offline
Posted 12/25/16
User not found - account hijacked.

I noticed when I couldn't log in using my mobile devices and was prompted by requests to log in. When I attempted to log in using my e-mail address, I get the "User Not Found" error. When I attempt to login using my username, I get incorrect login information.

Surprisingly, my account got hijacked while I was logged in on my laptop. I still have account access, but the account e-mail address and password were changed. I see he deleted most of my queue and my entire viewing history. I presume the gmail account that my account is switched to is also probably hacked because Facebook says it belongs to an artsy girl in Chile.

I am posting this request for assistance from my laptop which still has some limited access to the account. I presume this won't get taken care of until Monday since today is Christmas.
50401 cr points
Send Message: Send PM GB Post
61 / M / Earth
Offline
Posted 12/25/16
You'll need to contact support to get a ticket in place, and include the email address: /contact
They will need information that should not be shared in a public forum.
mamono 
11049 cr points
Send Message: Send PM GB Post
40 / M
Offline
Posted 12/25/16

asharka wrote:

You'll need to contact support to get a ticket in place, and include the email address: /contact
They will need information that should not be shared in a public forum.


I did submit an official inquiry/ticket, but I figure that I would get more visibility for my issue if I post here also just in case there happens to be an admin working the holiday. Thank you for the suggestion.
mamono 
11049 cr points
Send Message: Send PM GB Post
40 / M
Offline
Posted 12/25/16
Looks like my account's original e-mail address was set back to the way it was. Performed password recovery and all good to go now! Guess an admin is working today. Thank you, and Merry Christmas!
50401 cr points
Send Message: Send PM GB Post
61 / M / Earth
Offline
Posted 12/25/16

mamono wrote:

Looks like my account's original e-mail address was set back to the way it was. Performed password recovery and all good to go now! Guess an admin is working today. Thank you, and Merry Christmas!


Make sure to go to /acct/?action=devices and delete anything that may have been added which isn't yours...
mamono 
11049 cr points
Send Message: Send PM GB Post
40 / M
Offline
Posted 12/25/16
Thanks for the suggestion, that section was empty and devoid of devices. Checked again as I started re-registering my devices, they're showing up on the list as they should. So far, so good!
Der Zoodirektor
26123 cr points
Send Message: Send PM GB Post
35 / M / Germany
Offline
Posted 12/25/16 , edited 12/25/16

mamono wrote:

Looks like my account's original e-mail address was set back to the way it was. Performed password recovery and all good to go now! Guess an admin is working today. Thank you, and Merry Christmas!


Yeah, I fixed it before we had our Xmas family dinner. Didn't get around to write you a message about it yet.

Run your email through haveibeenpwned.com to figure out where your password was stolen originally.
mamono 
11049 cr points
Send Message: Send PM GB Post
40 / M
Offline
Posted 12/25/16
Thank you! Merry Christmas!
You must be logged in to post.