Post Reply ps4 streaming is terrible and cuts out often.
84 cr points
Send Message: Send PM GB Post
41 / M / Chicago
Online
Posted 1/4/17 , edited 1/5/17
I have a 100 meg line and I did a speed test, came up beautifully. CR has been quite good for a long time, but last 3 days have been absolutely terrible. Funimation and other streamers have all came in crisp.

Please advise..
28026 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 1/16/17 , edited 1/16/17
Try to change your DNS to OpenDNS. This fixed it for me.

https://support.opendns.com/hc/en-us/articles/228009087-Playstation-4
25018 cr points
Send Message: Send PM GB Post
26 / M / Bayamón - Puerto...
Offline
Posted 1/16/17 , edited 1/16/17
Dude same here, its like the app is useless. Constant errors and re login. Resseting and changing DNS its not solving anymore the problem. That last attack left CR services crazy.
S1X 
8018 cr points
Send Message: Send PM GB Post
Offline
Posted 1/22/17 , edited 1/23/17
Its not just psn app, the x1 app has same problems. Lately seems crunchyroll services in general have been have really hard time.
11971 cr points
Send Message: Send PM GB Post
Arcadia
Offline
Posted 1/25/17 , edited 1/25/17

Malsidious wrote:

I have a 100 meg line and I did a speed test, came up beautifully. CR has been quite good for a long time, but last 3 days have been absolutely terrible. Funimation and other streamers have all came in crisp.

Please advise..


Check you ping and download and upload speed. Depending on your provider you might have to change the bridge which is easy just know your IP. You can be throttled.
56 cr points
Send Message: Send PM GB Post
Offline
Posted 1/27/17 , edited 1/27/17
i have notice. i tested this week. that what ever ad service their using now. is ding my firewall like hell. which before it never did. its the only app that is doing this.
thats why i get a black screen upon booting a episode and also in between one. thats is all device to.
22135 cr points
Send Message: Send PM GB Post
30 / M / Sarcolia
Offline
Posted 2/6/17 , edited 2/7/17

inter4ever wrote:

Try to change your DNS to OpenDNS. This fixed it for me.

https://support.opendns.com/hc/en-us/articles/228009087-Playstation-4


just tried this method.... sadly did not work. internet speeds not throttled, and ads aren't a problem since i have premium... so Whats up with that?
You must be logged in to post.