Post Reply Videos not playing
767 cr points
Send Message: Send PM GB Post
25 / F
Offline
Posted 1/29/17 , edited 2/2/17
So I have not been able to watch any videos the past few days, it keeps freezing at the start, sometimes plays a few seconds and then goes back and freezes at 0:00.

I already sent in a report about it but I have not heard anything back about it.

I use Chrome.
14016 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 1/29/17
Over the last couple days I've tried watching stuff only to have it freeze, stutter and stop, fail to buffer, be unable to select another time, etc.

It's completely busted, I have to wait for a long time for it to load even 5 minutes.

And it is not my connection, I have solid and unwavering 180 mbps and very low ping.
10 cr points
Send Message: Send PM GB Post
Offline
Posted 1/30/17
Same problem here, everything i watch here stops at 20 seconds, i've tried several web browsers as well. e.g. Chrome, safari and opera
Posted 1/30/17
I use my Kindle fire to watch my Anime from crunchy roll app and it keeps telling me the video has stopped and if this continues to pursue contact the support I don't know what to do it has been doing that all day
767 cr points
Send Message: Send PM GB Post
25 / F
Offline
Posted 1/31/17
Day 4 without anime...I am not sure what to do now with my free time...
25825 cr points
Send Message: Send PM GB Post
32 / M / Ireland
Offline
Posted 2/1/17
happening to me as well. the video load for 5 minute plays then goes into buffering. I know it's not a internet thing. I'm only assuming that some P***k is trying to DDOS the site.
Der Zoodirektor
26157 cr points
Send Message: Send PM GB Post
35 / M / Germany
Offline
Posted 2/1/17 , edited 2/1/17

Chaossal wrote:

So I have not been able to watch any videos the past few days, it keeps freezing at the start, sometimes plays a few seconds and then goes back and freezes at 0:00.

I already sent in a report about it but I have not heard anything back about it.

I use Chrome.


Set Google's DNS servers for your connection your router or on your PC. The server IPs are 8.8.8.8 and 8.8.4.4.


McChickenKilla wrote:

Same problem here, everything i watch here stops at 20 seconds, i've tried several web browsers as well. e.g. Chrome, safari and opera


Same for you, set Google's DNS servers.
25825 cr points
Send Message: Send PM GB Post
32 / M / Ireland
Offline
Posted 2/1/17
dude we want CR to make the videos watchable. not do network management.
767 cr points
Send Message: Send PM GB Post
25 / F
Offline
Posted 2/1/17 , edited 2/1/17

shinryou wrote:


Chaossal wrote:

So I have not been able to watch any videos the past few days, it keeps freezing at the start, sometimes plays a few seconds and then goes back and freezes at 0:00.

I already sent in a report about it but I have not heard anything back about it.

I use Chrome.


Set Google's DNS servers for your connection your router or on your PC. The server IPs are 8.8.8.8 and 8.8.4.4.



I don't know about that, I am not a computer person and I don't want to mess anything up @[email protected], crunchyroll worked before without me having to change anything on my computer.

But thank you for your answer, I might try it after talking to more computer smart people about it and wait a bit longer to see if crunchyroll has a fix for this problem.
13020 cr points
Send Message: Send PM GB Post
Offline
Posted 2/1/17
I escalated a ticket to CR on this issue yesterday with some troubleshooting information concerning their media CDN implementation. Waiting to hear back.
Der Zoodirektor
26157 cr points
Send Message: Send PM GB Post
35 / M / Germany
Offline
Posted 2/1/17

Chaossal wrote:

I don't know about that, I am not a computer person and I don't want to mess anything up @[email protected], crunchyroll worked before without me having to change anything on my computer.

But thank you for your answer, I might try it after talking to more computer smart people about it and wait a bit longer to see if crunchyroll has a fix for this problem.


It is likely working again now.
You must be logged in to post.