Post Reply Phantom friend requests and inbox messages?
24204 cr points
Send Message: Send PM GB Post
25 / F / United States, DE
Offline
Posted 2/22/17
So for a while now, I've had a constant notification that I have 1 new buddy request on my profile, as well as a notification for my inbox saying I now have 2 new messages. However, when I click on each link, I don't have any current requests or messages there. (Posting pics for clarity)

Anyone know why this happens, or how to maybe fix it? To note, this problem appears on every device I use to get on the site, including mobile and laptop. So it has to be a problem with the site itself.

Thanks in advance!
Der Zoodirektor
26159 cr points
Send Message: Send PM GB Post
35 / M / Germany
Online
Posted 2/22/17
Should be fixed.
24204 cr points
Send Message: Send PM GB Post
25 / F / United States, DE
Offline
Posted 2/22/17

shinryou wrote:

Should be fixed.


The inbox issue is fixed completely thanks much!

My profile still shows one new friend request with none showing when I click the link, but that is not a huge deal.
13222 cr points
Send Message: Send PM GB Post
☆Land of sweets☆
Offline
Posted 2/22/17
i suspect this happens when a troll sends you a message, and later nukes his/her account, thus causing a glitch with the inbox message.
(since they technically sent you a message, but they also technically no longer exists after nuke)
Der Zoodirektor
26159 cr points
Send Message: Send PM GB Post
35 / M / Germany
Online
Posted 2/22/17

namealreadytaken wrote:

i suspect this happens when a troll sends you a message, and later nukes his/her account, thus causing a glitch with the inbox message.
(since they technically sent you a message, but they also technically no longer exists after nuke)


Yes, along those lines.
Der Zoodirektor
26159 cr points
Send Message: Send PM GB Post
35 / M / Germany
Online
Posted 2/22/17

YayForKittens wrote:


shinryou wrote:

Should be fixed.


The inbox issue is fixed completely thanks much!

My profile still shows one new friend request with none showing when I click the link, but that is not a huge deal.


That should fix itself the next time you add a new friend.
You must be logged in to post.