Post Reply unable to upload pictures
22827 cr points
Send Message: Send PM GB Post
53 / M / In
Online
Posted 2/24/17 , edited 2/25/17
I seem to be unable to up load pictures to the site

Here is the picture I tried to upload today which worked fine yesterday


I can't see them I don't know if anyone else can
30000 cr points
Send Message: Send PM GB Post
84 / F / Bite the pillow.
Offline
Posted 2/24/17 , edited 11/12/17

uncletim wrote:

I seem to be unable to up load pictures to the site

Here is the picture I tried to upload today which worked fine yesterday


I can't see them I don't know if anyone else can

Same thing here. There seems to be a problem with the code to post pictures. They now look like this: uncletim:$72890649. If you remove the "$" sign before the numbers and leave everything else (crimg tags, username, numbers), it will post correctly. Like so:

116924 cr points
Send Message: Send PM GB Post
70 / M / Columbia, MO
Online
Posted 2/24/17 , edited 2/24/17
Ditto. Can't upload pictures with either Google or Firefox server. Didn't have issues early am today but do now.
22827 cr points
Send Message: Send PM GB Post
53 / M / In
Online
Posted 2/24/17 , edited 2/24/17

Hairbelly wrote:


uncletim wrote:

I seem to be unable to up load pictures to the site

Here is the picture I tried to upload today which worked fine yesterday


I can't see them I don't know if anyone else can

Same thing here. There seems to be a problem with the code to post pictures. They now look like this: uncletim:$72890649. If you remove the "$" sign before the numbers and leave everything else (crimg tags, username, numbers), it will post correctly. Like so:


thanks that worked
20698 cr points
Send Message: Send PM GB Post
F / New York
Online
Posted 2/24/17 , edited 2/24/17

bemused_Bohemian wrote:
Ditto. Can't upload pictures with either Google or Firefox server. Didn't have issues early am today but do now.

Using ['img] works. ['crimg] that has the issue. It is inserting a $ in the file name. Remove that and you should be good.

116924 cr points
Send Message: Send PM GB Post
70 / M / Columbia, MO
Online
Posted 2/24/17 , edited 2/24/17
^ I'll give it a try, 54bubbles & hairbelly. THX.
45396 cr points
Send Message: Send PM GB Post
55 / M / East Coast
Offline
Posted 2/24/17 , edited 2/24/17

Hairbelly wrote:


uncletim wrote:

I seem to be unable to up load pictures to the site

Here is the picture I tried to upload today which worked fine yesterday


I can't see them I don't know if anyone else can

Same thing here. There seems to be a problem with the code to post pictures. They now look like this: uncletim:$72890649. If you remove the "$" sign before the numbers and leave everything else (crimg tags, username, numbers), it will post correctly. Like so:



Yea I used the IMG code but I wiil save this and remove the $ when it appears ( I thought the $ sign was different !)

So Thanks for the TIP

It's amazing CR comes up new glitches all the time ! The new enigineers are making more problem.s



120400 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 2/24/17 , edited 2/24/17
I've reported this bug to Customer Support.

In the meantime the easy workaround is to just remove the $ from the uploaded image id before saving your post.
239266 cr points
Send Message: Send PM GB Post
28 / M / Anime World
Offline
Posted 2/24/17 , edited 2/24/17
Luckily, I add pictures to my album and just copy paste the code from there mostly these days.

But yeah, I noticed this today too. Hope it'll get fixed.
20178 cr points
Send Message: Send PM GB Post
24 / F / ⠀» my room ♥ εїз
Offline
Posted 2/24/17 , edited 2/24/17
I just notice this morning. i have to upload i from imgur for the gif icon that i made from photoshop it if i upload it in my album it glitched out.
80369 cr points
Send Message: Send PM GB Post
from the South Bay
Offline
Posted 7/16/17 , edited 7/17/17
i should have checked this long time ago
You must be logged in to post.