Post Reply Multiple Videos Unable To Load, SWF Permission Error
24763 cr points
Send Message: Send PM GB Post
21 / M / Oppai Hell
Online
Posted 2/28/17 , edited 2/28/17



This happens with multiple videos on multiple episodes.

One Punch Mod
117905 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 2/28/17 , edited 2/28/17

PeripheralVisionary wrote:


This happens with multiple videos on multiple episodes.



You're having trouble getting permission from Single White Females for what exactly?

BTW, to get images you upload to display you need to remove the $ from the image link. New bug. Fun times. (I've fixed yours)

Unfortunately I don't have an answer to your actual question, but Crunchyroll is seeming rather sluggish at the moment (I haven't tried playing videos right on the site though.)
59887 cr points
Send Message: Send PM GB Post
31 / M / Dallas, TX
Online
Posted 2/28/17 , edited 2/28/17

PeripheralVisionary wrote:

This happens with multiple videos on multiple episodes.


Are you doing anything unusual? The URL should look like this when you play an episode: http://www.crunchyroll.com/aiura/episode-1-the-day-before-622205?t=0
24763 cr points
Send Message: Send PM GB Post
21 / M / Oppai Hell
Online
Posted 3/1/17

eyeofpain wrote:


PeripheralVisionary wrote:

This happens with multiple videos on multiple episodes.


Are you doing anything unusual? The URL should look like this when you play an episode: http://www.crunchyroll.com/aiura/episode-1-the-day-before-622205?t=0


It switches to the new url after Adobe Flash has failed loading and the screen maximzied as if the F11 button was pressed. I tested to see if it was a url redirect, but I haven't got any hits on my virus scans. I tried to see if there were any shady extensions, but I have disabled all, and I only have the Ad blockers and Beardfist's extension for CR. I also tested the basic domain URL and it leads to Crunchyroll's home page, so it does appear to be a legitimate error page of sorts.

From my knowledge, permission errors can be caused by firewalls and anti-abuse measures. I tried plugins, but do not know too much about them.
45044 cr points
Send Message: Send PM GB Post
55 / M / East Coast
Offline
Posted 3/1/17
It has happened a few times the lasy month or so / I usually just relaod or try a differnt CR link ( The backdoor method)

I just think it is part of the CR website really jusy falling apart / cant handle the loag
24763 cr points
Send Message: Send PM GB Post
21 / M / Oppai Hell
Online
Posted 3/3/17
I think I solved it. I had to enable Flash to run all the time in Chrome's Setting.
You must be logged in to post.