Post Reply Subtitles Vanishing?
10 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 3/1/17
While watching anime on my iPad, the language randomly changed on its own from Japanese to English. At the same time, the subtitles also vanished. Nothing was touched or selected on the screen to cause this switch. This also happened in the middle of an episode. I tried to skip to the next episode to see if the problem continued, as well as restart the app all together. The missing subtitles and English language continued to plague my anime.

Any idea how this could happen without even touching the screen? I wasn't able to find a subtitle option either so I cant even go back and select English subtitles now! What is this deal with this?
59752 cr points
Send Message: Send PM GB Post
31 / M / Dallas, TX
Offline
Posted 3/1/17

cameronengles wrote:

While watching anime on my iPad, the language randomly changed on its own from Japanese to English. At the same time, the subtitles also vanished. Nothing was touched or selected on the screen to cause this switch. This also happened in the middle of an episode. I tried to skip to the next episode to see if the problem continued, as well as restart the app all together. The missing subtitles and English language continued to plague my anime.

Any idea how this could happen without even touching the screen? I wasn't able to find a subtitle option either so I cant even go back and select English subtitles now! What is this deal with this?


Dubbed and subbed episodes are listed as separate episodes, so there should be no way for the language to switch like that in the middle of an episode.

Did the change happen while an episode was playing, or between episodes with autoplay enabled? What episode(s) from what show did you see this language change.
10 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 3/1/17
Happened right in the middle. It paused for a second and then after it started again was when I noticed the changes. Autoplay was enabled. And it was during the second episode of Blue Exorcist, Season 1.

I'm just curious if anyone else has experienced something like this or if it is an iPad malfunction...? I'm at a total loss at how it even happened to begin with.
One Punch Mod
104459 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 3/1/17 , edited 3/1/17

cameronengles wrote:

Happened right in the middle. It paused for a second and then after it started again was when I noticed the changes. Autoplay was enabled. And it was during the second episode of Blue Exorcist, Season 1.

I'm just curious if anyone else has experienced something like this or if it is an iPad malfunction...? I'm at a total loss at how it even happened to begin with.


I just watched that episode on my old iPad mini, starting with the subtitled version, and it stayed in Japanese audio with subtitles (except for a couple of phrases like "Happy Birthday" that were in English in the original--but those were subtitled too.)

Changing in the middle of an episode is very, very unusual, especially if it's continuing at the same place in the episode and not restarting from the beginning or a place previously watched to in the English dub. I honestly don't know how that would happen.

The iOS interface is kind of confusing when there is both a subbed and dubbed version. The dropdown menu listing the different seasons doesn't differentiate between sub and dub -- so you would see two Season 1's -- one of these is the sub, the other is the dub, but you can't really tell which is which, and it's not even obvious that the two Season 1's are two distinct menu items. So, it's easy to accidentally switch from sub to dub and not realize that it happened because you chose the "other" Season 1. But that wouldn't account for a change mid-episode if you are watching the episode straight through.
59752 cr points
Send Message: Send PM GB Post
31 / M / Dallas, TX
Offline
Posted 3/1/17

lorreen wrote:

Changing in the middle of an episode is very, very unusual, especially if it's continuing at the same place in the episode and not restarting from the beginning or a place previously watched to in the English dub. I honestly don't know how that would happen.


The only thing I could think of is if the dub and sub encodes were mismarked, and are somehow swapped at certain resolutions. But I don't have an iPad (or the Premium membership) to test.

I would suggest reporting it using the /contact form.
You must be logged in to post.