Post Reply Videos on Android app not loading
8005 cr points
Send Message: Send PM GB Post
Offline
Posted 3/12/17
Whenever I try and watch a video on the Android app it just shows a black screen.
I'm using a Samsung Galaxy S7 Edge, I've tried streaming over both WiFi and 4G, my carrier is T-Mobile, and my OS version is 7.0.
108049 cr points
Send Message: Send PM GB Post
57 / M / U.S.A. (mid-south)
Offline
Posted 3/12/17

spaceagemaymay wrote:

Whenever I try and watch a video on the Android app it just shows a black screen.
I'm using a Samsung Galaxy S7 Edge, I've tried streaming over both WiFi and 4G, my carrier is T-Mobile, and my OS version is 7.0.

This is a known issue with the CR app on many devices with Android 7.0 (especially on Samsung).

7.1 may address the problem, but hopefully a CR app update that will correct it will come first (given that Samsung owners just recently got 7.0).

Der Zoodirektor
26539 cr points
Send Message: Send PM GB Post
35 / M / Germany
Online
Posted 3/12/17
A fix on our end isnt far off. We have to do some extensive testing on dozens of devices, which is why it takes some time to fix.
fro34 
12005 cr points
Send Message: Send PM GB Post
Offline
Posted 3/12/17
I have a galaxy s7 it won't upload videos has anyone found a fix
20011 cr points
Send Message: Send PM GB Post
42 / M / Earth - Third Roc...
Offline
Posted 3/12/17
Having same issue. Any update ?
redxxv 
10 cr points
Send Message: Send PM GB Post
Offline
Posted 2/26/18
Im having an issue aswell with videos not loadind, no matter what i do. Ive never been able to use the app because of this.

Im on a Huawei P8 Lite
You must be logged in to post.