First  Prev  1  2  Next  Last
Post Reply Cannot play any videos.
12034 cr points
Send Message: Send PM GB Post
25
Offline
Posted 3/25/17
For the Ps4, everything loads except for the video itself. Eventually it tells me there was an unknown video player error and to try again. I should note that while typing this up it actually played for a moment, then froze and the situation is still the same now.
After trying everything a person normally would to get it to work, I said screw this and decided to use my android phone.
When I attempt to load any video,it almost immediately tells me there was problem playing the video and to try again or contact support. When I disconnect from wifi it will work as normal running on 4g.

So then I try the desktop site. All I see is a black screen and --:--/--:--.

So then I dusted off my ps3, and that works fine seemingly.

I recently got a new router two days ago, but everything worked fine up until about an hour or so ago, and coupled with the fact my ps3 is using that same wifi and playing, I'm not sure that's related.




21 cr points
Send Message: Send PM GB Post
24 / F / In a tree
Offline
Posted 3/25/17
Mine isn't working either. It works off of my phone LTE, however when I swap to wifi it doesn't work. This applies to my ps4, and pc.
35065 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 3/25/17

dogs8000293 wrote:

Mine isn't working either. It works off of my phone LTE, however when I swap to wifi it doesn't work. This applies to my ps4, and pc.


I am having the exact same issue. No other issues on any other streaming site either (and my ps4 is even connected directly to modem via Ethernet, so it can't be a wifi thing).

I submitted a query with support on this, but we'll see what happens I guess.
36328 cr points
Send Message: Send PM GB Post
30 / M / U.S.
Offline
Posted 3/25/17
Yeah, same here. It just started a couple of hours ago for me. The player loads a black screen and then nothing happens.
8012 cr points
Send Message: Send PM GB Post
22 / M / Superior, WI
Offline
Posted 3/25/17
Not working for me as well, just a plain black screen. I tried google chrome, firefox, and the android app and none seem to be working.
4013 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 3/25/17
Same.
Updated Firefox and Flash player. Tried on app as well.
8012 cr points
Send Message: Send PM GB Post
22 / M / Superior, WI
Offline
Posted 3/25/17
FYI: Got a response from support - they said it is a known issue and they're working on fixing on it, no ETA though :/
35065 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 3/25/17

epsilon1475 wrote:

FYI: Got a response from support - they said it is a known issue and they're working on fixing on it, no ETA though :/


Thanks for the update. This is kind of annoying to happen on a weekend when you actually have free time.
29060 cr points
Send Message: Send PM GB Post
M / North Carolina
Offline
Posted 3/25/17
Thanks for the follow up Epsilon.
4013 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 3/25/17
They must be close.... it's working intermediately for me now on Firefox
21114 cr points
Send Message: Send PM GB Post
33 / M / Montreal, Canada
Offline
Posted 3/25/17
For me It just started to fail on both Desktop App and PS4 app
33185 cr points
Send Message: Send PM GB Post
Offline
Posted 3/25/17
There goes Dragonball Super breaking the site again.
27 cr points
Send Message: Send PM GB Post
Offline
Posted 3/25/17
Another Saturday night and everyone is having issues. Guess I won't be finishing Rakugo
69358 cr points
Send Message: Send PM GB Post
30 / M / Hickory, Kentucky
Offline
Posted 3/25/17 , edited 3/25/17
I'm having issues with this regarding the Roku. Works fine on my iPhone app.
53048 cr points
Send Message: Send PM GB Post
F / North America
Offline
Posted 3/25/17
Please help!
Roku and the app on iPad. But the site is working off and on .
First  Prev  1  2  Next  Last
You must be logged in to post.