First  Prev  1  2  3  4  5  Next  Last
Post Reply Video keeps buffering and repeating part of the audio
2005 cr points
Send Message: Send PM GB Post
Offline
Posted 4/13/17
So yeah same issue. I don't stream with data since i have Verizon so i use WiFi. My download rate wired is 15mb/s based off of Steam so multi gig games will download in usually 20 min for like a 10 gig game. I reworked my settings on my WRT 1900 ACS router to handle the best download rates for my Samsung Galaxy S5. I had CR working amazing and binged my Fairy Tail for a couple weeks with my premium service then one day i got the re buffer and random switches of quality and audio playback. Today i got one solid video in and now about every 7-8 seconds it re buffers. Even streaming PC at 720 or even 480 does the same and i'm wired a couple weeks ago. Anyone know whats going on?
29012 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 4/13/17
At this point it's hard to believe that CR cares much about the issue. It's been going on for a while now and the last couple of updates weren't much help. It happened both on my previous iPhone 6s plus and my current Samsung galaxy 7. And since I can stream anime on both Hulu and Netflix without issue, it's definitely an issue on CR's end.

Please Crunchyroll, end the madness.
7 cr points
Send Message: Send PM GB Post
Offline
Posted 4/14/17
I have this exact same problem. Samsung Galaxy S7 (not edge).

It seems to me like the video playback is in the highest quality, and if there was an option to reduce it to 480, or even 360, I would prefer playability to Quality.
7 cr points
Send Message: Send PM GB Post
Offline
Posted 4/14/17
I'll also mention that I'm on T-Mobile, and that I've set the manga quality setting to low, but it doesn't seem to do anything different.
4005 cr points
Send Message: Send PM GB Post
Offline
Posted 4/17/17
I'm about to cancel my sub cause of this issue. I watch a lot of my anime through my cell, since for some reason the xbox app is not even allowing me to start a vid. I'm paying for premium Black Screen.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 4/19/17 , edited 4/19/17
Looks like I'm in the same boat as you, guys. On my sony android TV it just getting worse and worse. A couple of weeks ago I could watch anything with 5-6 freezes per episode and now it won't let the stream continue after like 20 seconds and everything gets infinitely stuck with a "loading ring". Curiously enough if I log out of my acc and use the app as a free member, everything is pretty much fine until you get stuck with a loop of adds...
Even more: TV app hasn't been updated since 21 feb 2017

Android 5.1.1
Wired connection
App. ver. 1.0.31

21018 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 4/20/17
I'm having the same issue. Video lags, then audio starts playing from 10 seconds ago. Video remains paused until audio catches up, in which case it might continue playing or it does the same thing over again. Essentially, unwatchable.

Add in that it takes 3-5 minutes for Crunchyroll to load on my Roku TV (when it actually does load), and I've become quite upset with the issue. I like watching anime on my lunch breaks at work. It's my time to get away from everyone and relax. This isn't relaxing. This is frustrating.

In the meantime, I've resorted to finding things to watch on Funimation. I really can't stand how everything defaults to English though. And it doesn't really consistently track the shows I've watched. But whatever - at least I get to watch something.

Device: Nexus 5
Service: T-Mobile
Android: 6.0.1
22 cr points
Send Message: Send PM GB Post
Offline
Posted 4/20/17 , edited 4/20/17
WELL DEAR CRUNCHYROLL
I don't get it. I have the same problem like all nice crunchyroll users before me. I never had it on crunchyroll before, BUT I did have it on an other platform called funimationNOW.
Guess who your partner is now?
Funny thing I don't have the problem on my WiiU.
But that's because I can't even update that app. So I can't be forced to using the terrible "updated" app.
You can't fix the problem or just don't care.
I guess that you aren't noticing these issues, so I will SCCREAAM so you'll hear me. I hope I don't have to go and post more of these really annoying shitposts.
I really like crunchyroll and don't want to unsubscribe.

I only want a reply from crunchyroll to me or anyone on this forum.

So if there is no reply in in a week(5 working days), I'll definitely unsubscribe and will give negative feedback and negative comments about the service all over the Internet.
If there is a reply I'll refrain from that behavior.


Greetings from a very SAD subscriber.
15 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 4/21/17
The issue only happens on LTE. I've tried it on wifi, video plays smooth without issue, but on my mobile connection it freezes and repeats parts of the audio it just played. Even if I set it on low quality, it still happens. Meanwhile I can stream anything else 1080p without issue on my LTE. The fault is definitely with the CR app
105331 cr points
Send Message: Send PM GB Post
57 / M / U.S.A. (mid-south)
Offline
Posted 4/21/17

ZombieFrog wrote:

The issue only happens on LTE. I've tried it on wifi, video plays smooth without issue, but on my mobile connection it freezes and repeats parts of the audio it just played. Even if I set it on low quality, it still happens. Meanwhile I can stream anything else 1080p without issue on my LTE. The fault is definitely with the CR app

So your conclusion is that while the app works fine when connected via one ISP (via WiFi), it must be the app that is at fault, and not the connection between your other ISP (your wireless carrier) and CR's CDN.

462 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 4/21/17
Please fix, this must be a bug or something? The app is unusable like this when every 30 seconds the video freezes and has to wait for the audio (it often jumps back as far as 15 seconds!) to catch up.

I definitely won't be keeping my subscription if this goes on for much longer. Even illegal sites work better than crunchyroll on mobile.
15 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 4/21/17

TheAncientOne wrote:


ZombieFrog wrote:

The issue only happens on LTE. I've tried it on wifi, video plays smooth without issue, but on my mobile connection it freezes and repeats parts of the audio it just played. Even if I set it on low quality, it still happens. Meanwhile I can stream anything else 1080p without issue on my LTE. The fault is definitely with the CR app

So your conclusion is that while the app works fine when connected via one ISP (via WiFi), it must be the app that is at fault, and not the connection between your other ISP (your wireless carrier) and CR's CDN.



Well yes, because not only did this never happen before despite having the same carrier for many years, every other streaming app has no issues. I'm not sure how you could conclude it's anything other than the app if I can watch 5 other streaming apps without issue on LTE, but only CR has problems
105331 cr points
Send Message: Send PM GB Post
57 / M / U.S.A. (mid-south)
Offline
Posted 4/21/17

ZombieFrog wrote:

I'm not sure how you could conclude it's anything other than the app if I can watch 5 other streaming apps without issue on LTE, but only CR has problems

Because to an app, WiFi or LTE are simply an internet connection. It isn't as if the app has to manage the LTE modem itself.
15 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 4/21/17
Implying that my phone LTE works with every other app but this one, but they somehow only have issues with this app and no other streaming app whatsoever? And only in the past few weeks after functioning perfectly for more than a year? Seems unlikely.

It is worth noting that the CR clearly does check if you are on LTE or wifi, because if you are not a premium member it won't let you use it on LTE, so for all I know, the issue lies in that code
13012 cr points
Send Message: Send PM GB Post
Offline
Posted 4/21/17 , edited 4/21/17
I have been having the same issues since I got the Galaxy S7 Edge. I have no issues with loading YouTube videos I have no issues with loading Netflix videos, I even have no problems with Hulu. But the minute I opened Crunchyroll/VRV my videos will not buffer past 30 seconds; the video will go back 10 seconds and be stuck on a still screen, eventually the audio will come back and meet the picture it's displaying and then it'll start going like it was before and then just start buffering.

I have been with Crunchyroll from nearly the start I love it it is one of my favorite streaming services on my devices but the issues I'm currently having with my mobile device is really killing it for me since currently it's the only device I can watch things on.

I really hope this problem gets resolved quickly, because I have very little patience for something I'm paying for to not work.
First  Prev  1  2  3  4  5  Next  Last
You must be logged in to post.