Post Reply Player skips through anime
84637 cr points
Send Message: Send PM GB Post
47 / F
Offline
Posted 4/1/17
I have a Samsung S7 that just upgraded to 7.0, and a Samsung Tab S that's still on 6. These both worked properly yesterday before the upgrade. Now they both skip through episodes missing random chunks of new shows constantly. I can't even tell what's going on in some of the shows. Granblue Fantasy is especially bad, and it skips similar places on both devices. It usually takes a few minutes for the behavior to start. It does it after OP on Granblue and doesn't stop. On my computer it plays properly. Roku could play the AoT fine.

I'm not going to be pushed onto a new platform I don't want, so please don't suggest that. I want Android CR to work. Please fix this. This is a hell of a time for an upgrade that's faulty.

84637 cr points
Send Message: Send PM GB Post
47 / F
Offline
Posted 4/2/17
Just to prove I'm not crazy, I saw a couple of other people complain about this on Reddit under the Granblue episode discussion. However, I tried to watch a couple of other episodes today on my tablet and they seemed to work fine. Hopefully that's the last of it.
maffoo 
80828 cr points
Send Message: Send PM GB Post
36 / M / England
Offline
Posted 4/2/17
I've had this problem too, but on Roku. I tried Classicaloid this evening and it skipped constantly, then started buffering.

I also tried Granblue, same issue but it didn't start buffering - maybe because I gave up before it got that far.
12089 cr points
Send Message: Send PM GB Post
26 / F / but the computers...
Offline
Posted 4/2/17

maffoo wrote:

I've had this problem too, but on Roku. I tried Classicaloid this evening and it skipped constantly, then started buffering.


Experienced the same thing with that episode, so it's not just you. Contacted support but got one generic message about reinstalling the app (didn't work) and then nothing more.
You must be logged in to post.