Post Reply Logged out every time browser is closed
10207 cr points
Send Message: Send PM GB Post
21 / Australia
Offline
Posted 4/22/17
Over the past few days every time I visit the CR website I have to log back in. This happened years a go but I have never had a problem since.

My cookies are enabled, so that shouldn't be an issue. I'm not using any VPN or any thing else to change my IP. Is any one else having this issue or is this just on my end?
496 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 4/23/17
I'm having the same issue.

Google chrome. Windows 10.
77 cr points
Send Message: Send PM GB Post
34 / M / Mexico
Offline
Posted 4/28/17
Just wanted to bump it, because I have the same problem.


Chrome. Win 10.
Der Zoodirektor
26133 cr points
Send Message: Send PM GB Post
35 / M / Germany
Offline
Posted 4/28/17
Any add-on running that may cause it?
10207 cr points
Send Message: Send PM GB Post
21 / Australia
Offline
Posted 4/30/17
I've tried disabling add-ons and still have an issue. It also seems it just doesn't happen when I close the browser but occasionally when I go to another page I'm logged out. It's as if the cookie is expiring or something.
Der Zoodirektor
26133 cr points
Send Message: Send PM GB Post
35 / M / Germany
Offline
Posted 4/30/17
Wrong system time on your PC maybe?
77 cr points
Send Message: Send PM GB Post
34 / M / Mexico
Offline
Posted 5/1/17 , edited 5/1/17
I have tried both solutions.

I logged in while being on M. Edge, closed the browser, came back in and I was logged out.

Edge has no add-ons or extensions that would cause the problem.

I tried doing it with Chrome with every single extension I have disabled, I opened Chrome, disabled everything, closed it, opened Chrome again, went to crunchyroll.com and logged in, watched a few episodes, closed Chrome. Opened Chrome a few hours later and I was logged off (had to log in again).

My date/time is accurate as of the minute.

Image shows me logged off Edge right now, when I logged in yesterday.

10207 cr points
Send Message: Send PM GB Post
21 / Australia
Offline
Posted 5/1/17
I'm the same as @ime4gle, tried on different browsers and even different computers, same problem.
106599 cr points
Send Message: Send PM GB Post
57 / M / U.S.A. (mid-south)
Offline
Posted 5/1/17

ime4gle wrote:

Image shows me logged off Edge right now, when I logged in yesterday.


CR currently has a bug that inserts an unneeded "$" into the image string. You need to remove it, as I've done above, for the image to display.

77 cr points
Send Message: Send PM GB Post
34 / M / Mexico
Offline
Posted 5/1/17

TheAncientOne wrote:


ime4gle wrote:

Image shows me logged off Edge right now, when I logged in yesterday.


CR currently has a bug that inserts an unneeded "$" into the image string. You need to remove it, as I've done above, for the image to display.



Thanks! Fixed my post.
77 cr points
Send Message: Send PM GB Post
34 / M / Mexico
Offline
Posted 5/8/17
Bump.

Issue still persists.

Support told me they where going to escalate my ticket, but haven't heard anything since.



77 cr points
Send Message: Send PM GB Post
34 / M / Mexico
Offline
Posted 5/27/17 , edited 5/27/17
Update on the issue.

I have noticed lately that when I visit Crunchyroll for the first time after closing my browser, the page would load normally (logged in) and then refresh itself and log me out.

Any update on this issue, super moderators?


Thanks.
10 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 5/29/17
Bump, happening to me as well. I'm getting pretty tired of it, depending on the length of an episode I may have to login again after finishing an episode.
25 cr points
Send Message: Send PM GB Post
18 / M
Offline
Posted 7/16/17
Same problem here
You must be logged in to post.