Post Reply videos not loading on all browsers on my windows 10 laptop
45016 cr points
Send Message: Send PM GB Post
Offline
Posted 5/10/17 , edited 5/10/17
Greetings,

I'd really appreciate some help please... This is absolutely driving me bonkers...

crunchyroll no longer load in a timely manner - 5 mins buffer for 30secs playback - this issue started from about a week ago

Windows 10
XPS 15 9950
fibre internet connection
opendns

I went through the self-help page:
http://www.crunchyroll.com/help/?topic=video

I had always used chrome - so no changes here...

latest flash player version 25.0.0.171 on all browsers tested
experimented with firefox, IE, Edge - no fix

tried crunchyroll app (html5) from windows store - no fix.

ping cp150757.edgefcs.net

Pinging a156.vi5g5.akafms.net [23.1.240.108] with 32 bytes of data:
Reply from 23.1.240.108: bytes=32 time=20ms TTL=55
Reply from 23.1.240.108: bytes=32 time=21ms TTL=55
Reply from 23.1.240.108: bytes=32 time=23ms TTL=55
Reply from 23.1.240.108: bytes=32 time=20ms TTL=55

Ping statistics for 23.1.240.108:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 20ms, Maximum = 23ms, Average = 21ms

tracert cp150757.edgefcs.net

Tracing route to a156.vi5g5.akafms.net [23.1.240.108]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms DD-WRT [192.168.1.1]
2 8 ms 10 ms 10 ms 10.102.0.1
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 10 ms 11 ms 10 ms 59.154.142.224
7 11 ms 12 ms 14 ms 161.43.75.62
8 25 ms 25 ms 30 ms bundle-150.cor02.mel07.vic.vocus.net.au [114.31.196.54]
9 25 ms 24 ms 23 ms bundle-105.cor01.syd04.nsw.vocus.net.au [114.31.196.176]
10 21 ms 21 ms 23 ms bundle-101.bdr05.syd03.nsw.vocus.net.au [114.31.192.59]
11 28 ms 39 ms 27 ms asn20940.cust.bdr04.syd03.nsw.vocus.net.au [175.45.124.226]
12 21 ms 19 ms 20 ms a23-1-240-108.deploy.static.akamaitechnologies.com [23.1.240.108]

Trace complete.

the weirdest thing is that with my android phone (Samsung S7) - fast loading steam and buttery smooth playback - no buffering at all. i'm convince android app users are streamed from different sources - I even tried different laptops and PCs ,,, same issue
22 cr points
Send Message: Send PM GB Post
23 / M / Niedersachsen
Offline
Posted 5/10/17
set your dns server in your router to the google dns server

primary 8.8.8.8
secondary 8.8.4.4

this is way faster than opendns servers.
then disable ipv6 on your windows configuration.
reboot and try again.

report if its fixed or not.
45016 cr points
Send Message: Send PM GB Post
Offline
Posted 5/27/17
Finally discovered the fix to my network streaming woes...

this issue is not limited to crunchyroll - getting the same issue on netflix as well

apparently windows 10 creator update change MTU on WiFi connection

run CMD as administrator
netsh interface ipv4 show subinterfaces

you get an output something like this:

MTU MediaSenseState Bytes In Bytes Out Interface
------ --------------- --------- --------- -------------
1500 1 37956046 4576887 WiFi
1477 5 0 0 Bluetooth Network Connection
1500 5 0 0 Local Area Connection* 3
4294967295 1 0 2470 Loopback Pseudo-Interface 1
1500 5 0 0 Ethernet
1500 5 0 0 Ethernet 2


netsh interface ipv4 set subinterface "WiFi" mtu=1400 store=persistent

change MTU for WiFi/Wi-Fi interface
You must be logged in to post.