Post Reply No premission even with premium?
3 cr points
Send Message: Send PM GB Post
Online
Posted 5/14/17
I was looking to watch more of the monogatari series on Crunchyroll but couldn't find everything on the app so I went onto the main site. Once I was there I found the shows and went to watch them but it directed me back to the application. After getting back to the app it said that I didn't have access to the episodes even though I have a premium account.
50936 cr points
Send Message: Send PM GB Post
61 / M / Earth
Offline
Posted 5/14/17

kodyjaxon wrote:

I was looking to watch more of the monogatari series on Crunchyroll but couldn't find everything on the app so I went onto the main site. Once I was there I found the shows and went to watch them but it directed me back to the application. After getting back to the app it said that I didn't have access to the episodes even though I have a premium account.


What country are you in? And do you see actual episodes to click on the show page, or is it just information about the show?

Bakemonogatari is only available in US and Canada. Second Season is a little more available to GB, ZA, AU, but is still pretty restricted, since it is distributed from Aniplex (of America)

If you are in one of the allowed regions, then check your default setting, since devices made by companies like Sony, Microsoft, Apple, all have different maturity standards for restriction than the website. You would need to set your default to "Show Mature Content" and just in case, set your default subtitle language to "English - US" on this page: /acct/?action=video
Myki52 
75189 cr points
Send Message: Send PM GB Post
66 / F / Between a rock OR...
Offline
Posted 7/25/17
I've been a US member since 2010. But now I'm getting mixed messages. The website confirms my premium membership, but but then denies it. The Apple app says I'm not a premium member.
I'm not even sure if this is the correct thread to address this issue. When I tried to play videos earlier, I thought it was just a problem with them loading. But, I reloaded the app and got a message asking me to subscribe. I thought My sibscription had expired. But, I confirmed that it's still active.
50936 cr points
Send Message: Send PM GB Post
61 / M / Earth
Offline
Posted 7/25/17

Myki52 wrote:

I've been a US member since 2010. But now I'm getting mixed messages. The website confirms my premium membership, but but then denies it. The Apple app says I'm not a premium member.
I'm not even sure if this is the correct thread to address this issue. When I tried to play videos earlier, I thought it was just a problem with them loading. But, I reloaded the app and got a message asking me to subscribe. I thought My sibscription had expired. But, I confirmed that it's still active.


I would start with the direct support link: /contact

But if your subscription is through iTunes, then you might have to deal with Apple instead: https://support.apple.com/en-us/HT202039

Also there's a bug in the generated BBcode for images. It has been adding an extra dollar sign "$" that needs to be removed (like I did in your quoted text) every time you upload a new image.
You must be logged in to post.