First  Prev  1  2  Next  Last
Post Reply Videos suddenly pausing.
16024 cr points
Send Message: Send PM GB Post
24
Offline
Posted 6/3/17 , edited 6/3/17
I'm pretty sure this is the same issue as the "validation" error.

http://www.crunchyroll.com/forumtopic-991165/the-validation-causes-streams-to-just-stop

I also have Malwarebytes installed, but this error started happening to me after a recent Windows 10 update. I've contacted Malwarebytes' support and I'll update everyone here with whatever they say, but I have no idea if it's really their fault or something caused by Windows 10.
37086 cr points
Send Message: Send PM GB Post
45 / M / Colorado
Offline
Posted 6/4/17

HmmmQuestionMark wrote:

I'm pretty sure this is the same issue as the "validation" error.

http://www.crunchyroll.com/forumtopic-991165/the-validation-causes-streams-to-just-stop

I also have Malwarebytes installed, but this error started happening to me after a recent Windows 10 update. I've contacted Malwarebytes' support and I'll update everyone here with whatever they say, but I have no idea if it's really their fault or something caused by Windows 10.

Good observation! I did experience one video hang today -- same symptoms, and it did coincide with the watermark popping up, so that was a match for the problem described above. However, I only saw this occur once today, watching about 10 videos. Before removing Malwarebytes, this (or a similar problem) was happening 1 to 3 times per video. So, I guess I can say that while my streaming reliability has greatly improved, it's still not perfect.
16024 cr points
Send Message: Send PM GB Post
24
Offline
Posted 6/5/17
If I close out of Malwarebytes I have no issues with streaming. However, expecting me to disable my anti-malware every time I want to watch anime is ridiculous.

I still haven't heard back from Malwarebytes support, but I can safely say it is somehow contributing to the issue. It most likely is a combination of things as it didn't start for me until after a Windows update.
77 cr points
Send Message: Send PM GB Post
Offline
Posted 6/6/17

HmmmQuestionMark wrote:

I'm pretty sure this is the same issue as the "validation" error.

http://www.crunchyroll.com/forumtopic-991165/the-validation-causes-streams-to-just-stop

I also have Malwarebytes installed, but this error started happening to me after a recent Windows 10 update. I've contacted Malwarebytes' support and I'll update everyone here with whatever they say, but I have no idea if it's really their fault or something caused by Windows 10.


I'm the original poster of that thread, and although I do have Malwarebytes installed, it is set not to start unless I start it manually.

As far as I can tell, it's a server error on their end that tries to validate and watermark the stream, and just doesn't get a reply back from the validation server in a reasonable amount of time, so the stream crashes entirely.
First  Prev  1  2  Next  Last
You must be logged in to post.