First  Prev  1  2  3  Next  Last
Post Reply Shield TV - No internet connection?
bgivey 
36003 cr points
Send Message: Send PM GB Post
Offline
Posted 6/2/17
Phone Model: Shield Android TV
Streaming Via: Wifi (hardwired)
Service Provider: AT&T Uverse
Android OS: 7.0
App Version: 1.0.31

I have uninstalled, reinstalled, rebooted, etc. yet the app cannot seem to get a connection. Funny since I can download and install it. Normally works like a charm, but stated happening today June 2.

Error Message: (on CR start up screen)
No Internet Connection
You have no internet connection

Thanks,
Brian
14008 cr points
Send Message: Send PM GB Post
Offline
Posted 6/8/17 , edited 12 days ago
Same issue for me. Shield TV.
14038 cr points
Send Message: Send PM GB Post
45 / M
Offline
Posted 6/10/17
Amazon's Fire TV device is giving me the same message. Force stop, clear data/cache, whatever. No joy.
17377 cr points
Send Message: Send PM GB Post
26 / M / Phoenix, AZ
Offline
Posted 6/10/17
Same issue with my Shield TV. The XBOX One app is also having issues connecting.
25006 cr points
Send Message: Send PM GB Post
Offline
Posted 6/12/17
Same issue here both on my Sony X930D and Nvidia Shield
5 cr points
Send Message: Send PM GB Post
Offline
Posted 7/10/17
Just started happening on my Fire TV. Cleared cache, uninstalled/reinstalled app. No go
dcxl 
51009 cr points
Send Message: Send PM GB Post
18 / M
Offline
Posted 7/13/17
Having the same problem on my shield tv and mii box
47029 cr points
Send Message: Send PM GB Post
Offline
Posted 7/17/17
Same issue here on my Shield TV. A similar issue on my Android phone and tablet.

Of note, if I turn off WiFi on my phone and force it to use 4G instead, I can connect.

This issue has been intermittent for the past couple months, but in the last 2 weeks or so seems to have become permanent.
64054 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 7/18/17
Hey CR.....anyone home?

happenning here too

Shield TV

64054 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 7/18/17

thoomfish wrote:

Same issue here on my Shield TV. A similar issue on my Android phone and tablet.

Of note, if I turn off WiFi on my phone and force it to use 4G instead, I can connect.

This issue has been intermittent for the past couple months, but in the last 2 weeks or so seems to have become permanent.




I noticed that too. Happening on any of my Android devices running the app. My LTE Tablet can connect when I have wifi off, turn wifi on and get the no internet connection deal, just like with my hardwired Shield.

I can cast from my laptop to the Shield just fine.....

App will randomly work for awhile and then stop working all together. Cleared cache, uninstalled, reinstalled, cleared data, etc etc, nothing works consistently.

Has a CR moderator even looked at this and passed it on to the App team? Or do they not care after VRV?
64054 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 7/18/17
FYI, just launched the app a minute ago, and it works again. This issue is completely intermittent. Could it be a Cloudflare thing when connecting? Or an ISP thing (Comcast here)
47029 cr points
Send Message: Send PM GB Post
Offline
Posted 7/19/17
I wouldn't be surprised if it was a Cloudflare thing. If the Android app tries to log in over HTTP and gets the "Cloudflare DDOS protection" interstitial it might not know how to deal with it.

One extra data point: The issue doesn't seem to affect the Crunchyroll Manga app.
47029 cr points
Send Message: Send PM GB Post
Offline
Posted 7/23/17
Further data:

* I was able to install web browser on my Shield TV and log in to Crunchyroll through there. The app still doesn't work.
* The app is currently working on my phone, and I can Chromecast CR to my TV from there.
1014 cr points
Send Message: Send PM GB Post
28 / M / Canada
Offline
Posted 7/30/17
I JUST got CR Premium for a year looking forward to watching my favorite animes on my shield TV. Yesterday, it worked perfectly fine.

However today i have the same issue as everyone in this thread. I feel like the android/shield apps need a serious rework, they are inconsistent and barely functional.
I tried all the same things as everyone here, no luck.
1014 cr points
Send Message: Send PM GB Post
28 / M / Canada
Offline
Posted 7/30/17
Adding to it:

I tried doing the same as thoomfish, using my android phone. Can't launch the app, it says:

"There was a problem starting the app. Please try again, or contact support if the problem persists."

If i spam 'retry' i eventually get in but there is no data at all, no shows, no search nothing. Blank slate.

I cleared app cache and it made no difference. Basically, I can't watch CR at the moment at all. Great first impression guys.
First  Prev  1  2  3  Next  Last
You must be logged in to post.