First  Prev  1  2  3  4  Next  Last
Post Reply Ps vita issues
21079 cr points
Send Message: Send PM GB Post
27 / M / Rhode Island
Offline
Posted 6/29/17
I contacted support a few days ago but still no response...
46016 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 6/30/17 , edited 6/30/17
I talked to someone yesterday. Went back & forth in email of the regular quick fixes that I knew wasn't going to work. I even told him that I went to a friend's house that has a different internet provider and was still running into the issue. Last I was told was my ticket has been escalated. This was yesterday 8AM.
6005 cr points
Send Message: Send PM GB Post
Offline
Posted 6/30/17
I contacted support about this and they have advised to uninstall, clear the cache and reinstall, anyone know if it's possible to clear the cache on a vita? I can't find anything that sounds relevant without restoring the vita to factory settings. I'd like to know I've at least attempted what they suggest before sending a reply. And if it's just a case that they are just ending Vita support I'd be much happier if they at least just told us
Thanks in advance
7 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 6/30/17
I've tried deleting and using the original old version. Works for like 2 episodes of anime but does the same problem then I try the update but same problems occur...
Ties42 
58098 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 6/30/17
Same issue here for the last couple of days. Thought it might have been bandwidth issue but same problems on 3 different Wi-Fi connection. I'd also like for a confirmation if CR is dropping PSVita support. Like others here it's one of my main device for CR. Yes I could use my phone but it's old and the battery drains really fast which is why I prefer using my PSVita.

Seeing the number of people having the exact same issues for the last week I think it would be great for CR Support to know that the problem is probably on their side and not to just give the standard troubleshooting steps.
21079 cr points
Send Message: Send PM GB Post
27 / M / Rhode Island
Offline
Posted 7/1/17
sent another email seeing if we could get any sort of update since everyone here has been in the dark about it, if they aren't gonna support Vita/PSTV anymore they should just flat out say it, or just give an official update saying they are looking into it.
Tenar 
129 cr points
Send Message: Send PM GB Post
F
Offline
Posted 7/2/17
I agree, we're paying for their service, they should at least tell us if they are not going to support the VITA/VITA TV app.
29030 cr points
Send Message: Send PM GB Post
23 / M / United states
Offline
Posted 7/2/17 , edited 7/2/17
Man this sucks, my vita is my crunchyroll device, im having the same issue
Tenar 
129 cr points
Send Message: Send PM GB Post
F
Offline
Posted 7/5/17
By any chance anyone has managed to solve this issue? It's extremely frustrating.
46016 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 7/5/17
No, still running into it. I had sent them an email last night asking g for any update regarding it & have yet to hear back.
21079 cr points
Send Message: Send PM GB Post
27 / M / Rhode Island
Offline
Posted 7/5/17
still haven't heard back after my second email. is CR Support usually this terrible at replying back?
21079 cr points
Send Message: Send PM GB Post
27 / M / Rhode Island
Offline
Posted 7/6/17 , edited 7/6/17
update: finally got a response back:

"Thanks for getting in touch with us. Sorry to hear you are running into this. This is a known issue that's actually affecting a number of users. Our team is hard at work putting together a fix."

so they're looking into it at least!
37028 cr points
Send Message: Send PM GB Post
Offline
Posted 7/7/17
Nice. Maybe they should've posted that themselves to this thread, though. PR is important.
20 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 7/8/17
Finally a response. I'm glad they work on it (*^-^)~
1017 cr points
Send Message: Send PM GB Post
29 / F
Offline
Posted 7/8/17
I've been having the same issue, good to know they're working on it.
First  Prev  1  2  3  4  Next  Last
You must be logged in to post.