Post Reply Not able to watch certain Episode! Help!
1035 cr points
Send Message: Send PM GB Post
22 / M / Hogwarts
Offline
Posted 7/26/17 , edited 7/26/17
Please I really need help, I feel like I tried everything. For some reason I was watching an episode of Attack on Titan but it froze in the mid and it wouldn't load so I thought I would resume back later to it and instead went to watch My Hero Academia and it froze somewhere during the middle of the show as well. I waited like two days or so and try to resume back to watching either of the shows and I just doesn't load at all. The ads loads smooth and everything and then like it looks like the video is about to load because I see a pic of say the character but its like frozed there and its been like this for 3 or 4 days now and I'm getting frustrated. I also notice that everything else works like today I watch a new episode of Boruto today and I even tested out My Hero Academia and AOT by watching an previous episode before it and it works just fine. I even reported this to Crunchyroll support about this and there solutions isn't helping the problem. I've tried different browser, Cached, and my shockwave is enabled for it but nothing is really working for it. So I think maybe its a prob with Crunchyroll server or something because its only effecting me from not being able to resume an episode from AOT and My Hero Academia BOTH EPISODES 28. If anyone has had this similar issue before and knows a solution to it, it would be grateful to know what I should do.
Dragon
64069 cr points
Send Message: Send PM GB Post
Offline
Posted 7/26/17

BluePandaX1 wrote:

Please I really need help, I feel like I tried everything. For some reason I was watching an episode of Attack on Titan but it froze in the mid and it wouldn't load so I thought I would resume back later to it and instead went to watch My Hero Academia and it froze somewhere during the middle of the show as well. I waited like two days or so and try to resume back to watching either of the shows and I just doesn't load at all. The ads loads smooth and everything and then like it looks like the video is about to load because I see a pic of say the character but its like frozed there and its been like this for 3 or 4 days now and I'm getting frustrated. I also notice that everything else works like today I watch a new episode of Boruto today and I even tested out My Hero Academia and AOT by watching an previous episode before it and it works just fine. I even reported this to Crunchyroll support about this and there solutions isn't helping the problem. I've tried different browser, Cached, and my shockwave is enabled for it but nothing is really working for it. So I think maybe its a prob with Crunchyroll server or something because its only effecting me from not being able to resume an episode from AOT and My Hero Academia BOTH EPISODES 28. If anyone has had this similar issue before and knows a solution to it, it would be grateful to know what I should do.


Moved this over to site support, it's a better spot for these sorts of questions.. I'm not sure what the solution is, though. I just tried My Hero Academia ep 28, and it loaded, which makes me think it's an ad that's the problem given that timestamp you show, but I don't know what ad it might be.
You must be logged in to post.