Post Reply Video not playing? Using Google Chrome? See here!
5266 cr points
Send Message: Send PM GB Post
24 / M / Norway
Offline
Posted 8/13/17 , edited 8/13/17
With the latest version of Google Chrome, adblockers for some reason interfere with the video playback on Crunchyroll.

If you only see a black screen when you try to watch an episode, make sure you disable adblockers for this site. In my case, the adblocker that comes with Avira Antivirus blocked off the video playback.

If you think you have the same problem, but don't know how to disable it, see the screenshot below:

5266 cr points
Send Message: Send PM GB Post
24 / M / Norway
Offline
Posted 8/13/17 , edited 8/13/17

lorreen wrote:


Antero94 wrote:

The image doesn't show though..hmm


There's a bug when uploading images to the forums -- simply removing the "$' from the image ID will allow the image to display. I've gone ahead and made that change to your post.

I've also moved this over to the Site Support / Minor Questions forum where people are more likely to be looking for this kind of information.


Appreciated :)

Guest Pass Litter Moderator
121178 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 8/13/17 , edited 8/13/17

Antero94 wrote:

The image doesn't show though..hmm


There's a bug when uploading images to the forums -- simply removing the "$' from the image ID will allow the image to display. I've gone ahead and made that change to your post.

I've also moved this over to the Site Support / Minor Questions forum where people are more likely to be looking for this kind of information.
31 cr points
Send Message: Send PM GB Post
22 / F / Numazu
Offline
Posted 5/31/18 , edited 5/31/18
This solved my problem! Many thanks!
You must be logged in to post.