Post Reply Freezes on ad break
tb103 
5 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 9/19/17 , edited 9/20/17
Whenever I try to watch an anime on my queue, I can watch the first half of every episode just fine, but when it gets to the ad break in the middle, the flash plugin stops responding. I don't use an adblocker here, and the problem only started happening today. Anyone know what's going on?
12583 cr points
Send Message: Send PM GB Post
27 / M / Canada
Offline
Posted 9/19/17 , edited 9/21/17

tb103 wrote:

Whenever I try to watch an anime on my queue, I can watch the first half of every episode just fine, but when it gets to the ad break in the middle, the flash plugin stops responding. I don't use an adblocker here, and the problem only started happening today. Anyone know what's going on?

First try updating your version of Flash. Version 26.0.0.151 is the newest available. If that doesn't fix it try clearing your cookies and cache for Crunchyroll.
tb103 
5 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 9/20/17 , edited 9/20/17
I'm running the latest version of Flash, and I tried clearing cookies and the cache, but the problem still exists. I also can't access Flash settings because I'm using ChromeOS.
12583 cr points
Send Message: Send PM GB Post
27 / M / Canada
Offline
Posted 9/21/17 , edited 9/21/17

tb103 wrote:

I'm running the latest version of Flash, and I tried clearing cookies and the cache, but the problem still exists. I also can't access Flash settings because I'm using ChromeOS.

Are you using any extensions that may be affecting video playback? When the playback freezes after an ad break try pressing the left arrow key once.
218 cr points
Send Message: Send PM GB Post
27 / M
Offline
Posted 9/25/17 , edited 9/25/17
I'm having a similar issue on Firefox, although it's not always the middle ad break. It seems like the ads just won't load sometimes or after the ads the video doesn't resume. I just made my account yesterday so the number of freezes relative to the number of videos I've watched is aggravatingly high.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 7/17/18 , edited 7/17/18
This problem still hasn't been fixed. I have the problem on Chrome, Firefox and Edge. I have this problem with UBlock Origin on and off. Sometimes dropped the quality to SD helps, but this is an aggravating bug.
You must be logged in to post.