CR Apps Don't Work on WiFi

Post Reply
1010 cr points
Send Message: Send PM GB Post
Posted 10/14/17 , edited 10/14/17

Experiencing a weird problem this evening, none of my CR apps on my home's internet connection. Started around 8pm GMT, I'd been using the CR app on my Xbox One throughout the day with no issues, however I suddenly started getting the error message 'Crunchyroll experienced a server error. Please try again', so I instead tried to use the Android app and got a similar error message on that too. I think it's something about my internet connection at home specifically, as the CR app on Android works fine when I switch to mobile data. Nothing has changed about my wifi connection from when it did work to when it didn't, so I'm stumped. I've tried resetting the router to no avail, any ideas?
32 cr points
Send Message: Send PM GB Post
52 / M
Posted 1/21/18 , edited 1/22/18
I have the same problem. I will start running the app on my Android phone using my home's wifi and the next thing I know, I'm getting a warning about my mobile data limits. This is a real problem for me with the Android app (haven't seen the problem with my iPad). Today, it used up 75% of my mobile data for the month (and this is day 3 of my billing period!).
37109 cr points
Send Message: Send PM GB Post
23 / F / Stafford, Texas
Posted 1/22/18 , edited 1/22/18
The app isn't really meant for phones or at least as far I experienced it. I also use an android phone and it takes a ton of battery. But I'm not experienced this whole tech-y thingy either so I'm just basing off of what I know on my own experience with my own android phone.
You must be logged in to post.