Post Reply Chrome not loading videos.
3 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 3/25/18 , edited 3/25/18
For the past 2 weeks videos will not load on chrome. As far as I know, nothing has changed. I haven't installed/changed anything, no additional plugins or anything like that. Just suddenly it won't work.



This is what I get when I click an episode. The video window opens, and for a split second I see the icon image for the video before it goes black, but it gets stuck here. Meanwhile the videos will load just fine on Firefox... The problem there being that firefox sucks at playing videos. Watching episodes there lead to alot of screen tearing every time there was alot of movement.

Now, just to be totally sure, I disabled all my plugins, whitelisted crunchyroll on everything, updated flash, all of that, but nothing works. Any topics I find on google are from just over a year ago, and none of the suggestions there seem to work either. Is this a CR thing that will be updated? Or is there something I can do?
55459 cr points
Send Message: Send PM GB Post
62 / M / Earth
Offline
Posted 3/25/18 , edited 3/25/18
Just for something to try, how about in an incognito window?

Or else, maybe try the HLS player that Beardfist wrote.. (you'll have to enter your login info once so it is stored locally)
https://chrome.google.com/webstore/detail/cr-hls-player/aeajdeepnjjdekpbicjhfldagkjndjid
5 cr points
Send Message: Send PM GB Post
24 / M
Online
Posted 15 days ago , edited 10 days ago
My biggest issue for the past two weeks has been this...



I have tried 3 different browsers, clearing my cache and cookies on all 3. I have attempted incognito mode and uninstalling and reinstalling flash. No idea why this is happening now.

Edit*
I have been able to watch recent videos after a handful of restarts of my PC, but I shouldn't have to do that everytime I want to watch one episode.
109833 cr points
Send Message: Send PM GB Post
58 / M / U.S.A. (mid-south)
Offline
Posted 15 days ago , edited 14 days ago

madmorfar wrote:

I have attempted incognito mode and uninstalling and reinstalling flash.

As of 3 days ago, no one has the Flash video player anymore. Unless you view manga on CR (which may still use Flash), or visit another site that uses it, you can remove it completely.

The new player doesn't seem very agreeable with content blockers, even if they are technically disabled for the site. For example, CR's new player works fine for me in Edge or Chrome (even Silk on an Amazon Fire tablet). Where it doesn't work for me on Firefox, where I have NoScript installed, even if I disable it for that tab and refresh.

Odds are, if you are Windows 10 user, you rarely if ever use Edge for anything, and don't have any extensions installed in it. If so, give it a try as a test.
You must be logged in to post.