First  Prev  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  Next  Last

Updates On the New Crunchyroll Video Player

Post Reply
2140 cr points
Send Message: GB Post
Offline
Posted 10/13/18 , edited 10/14/18
the new video player is great instant load runs 1080p great now we just need more ways of improving the quality like 1080p 60fps
112697 cr points
Send Message: GB Post
59 / M / U.S.A. (mid-south)
Offline
Posted 10/14/18 , edited 10/14/18

lolSomebodylol wrote:

the new video player is great instant load runs 1080p great now we just need more ways of improving the quality like 1080p 60fps

60fps for material that was made for a lower rate, and animated at even less than that?

109 cr points
Send Message: GB Post
Offline
Posted 10/14/18 , edited 10/14/18
ay bruh is it jus me or has anyone else had a problem where they watching a sub and its all good then next ep it just changes to spanish and so does all the other eps even the ones i just watched that were in english and is there anyway to fix it cause its been like it for quite a while
50424 cr points
Send Message: GB Post
Online
Posted 10/15/18 , edited 10/15/18

60fps for material that was made for a lower rate, and animated at even less than that?


Not that I am arguing for it, but the 60fps software generates entirely new in-between frames. There's some up on youtube if you want to try it out.
112697 cr points
Send Message: GB Post
59 / M / U.S.A. (mid-south)
Offline
Posted 10/15/18 , edited 10/15/18

k1tsun3m1m1 wrote:

Not that I am arguing for it, but the 60fps software generates entirely new in-between frames. There's some up on youtube if you want to try it out.

Just keep in mind that "generates entirely new in-between frames" means it would need publisher approval, as it would be altering the original content.

It also ups the bandwidth required significantly.


I actually looked up a 60fps example on YouTube before posting my first reply. (It was a side-by-side of the OP to Aldnoah.Zero). The difference to me looked subtle, but it wasn't a true comparison since both halves were presented in the same frame (meaning both were actually at 60fps, but one didn't benefit from additional interpolation).
nDroae 
11476 cr points
Send Message: GB Post
32 / M / Kentucky
Offline
Posted 10/16/18 , edited 10/17/18
Here's a pretty thorough thread debating the value of 60FPS conversion:


I wonder whether any Japanese creator approves of it. I wouldn't expect so.
16 cr points
Send Message: GB Post
48 / M
Offline
Posted 10/18/18 , edited 10/19/18

fizzyfiller wrote:

ay bruh is it jus me or has anyone else had a problem where they watching a sub and its all good then next ep it just changes to spanish and so does all the other eps even the ones i just watched that were in english and is there anyway to fix it cause its been like it for quite a while


I've got this problem also. But only in the web player. Tried Chrome/firefox/opera. Android App has the correct subtitles.
As A work around I'm watching through VRV so I can read the story.
1290 cr points
Send Message: GB Post
36 / M / VA
Offline
Posted 10/19/18 , edited 10/20/18
The only problem i have is sometimes when i pause the stream it will only stay paused for five or ten seconds.
649 cr points
Send Message: GB Post
F / NZ
Offline
Posted 10/20/18 , edited 11/1/18
I'm unsure if this has been mentioned before (as there's like 20 pages to read through), but I'd love to have the option of disabling autoplay on the new player.
11060 cr points
Send Message: GB Post
Offline
Posted 10/20/18 , edited 10/30/18
Sooo over a month and a half still no way to disable the idiotic autoplay function. Contrary to popular belief the MAJORITY of internet users have BANDWIDTH caps that result in ridiculous charges if you say ... fall asleep on episode one and episode 19 is just finishing when you wake up ....
64 cr points
Send Message: GB Post
Offline
Posted 10/22/18 , edited 10/22/18
In general the new player is ok, but I have had instances where it will pause and a circle will overlay the video— I can only assume it's some kind of buffering thing. This forces me to reload the page to get back to watching my shows. This started to be an issue on the old Flashplayer as well near the mid-point of the summer. Any idea what's causing this? I'm glad it's finally on HTML5, but this is still kind of annoying. I hate to say it, but I wish your player was more akin to Youtube or Netflix's stuff. Never see that kind of issue on either of those and up till he middle of this summer, never saw it here on the old flash player. Can you address this?

EDIT: I have included a picture. I see this come up quite a bit these days. Sometimes more than once on the same video while playing it. The phone app appears to be unaffected, so this is purely on my Laptop.


11 cr points
Send Message: GB Post
25 / M
Offline
Posted 10/24/18 , edited 10/24/18
I am trying to watch Fairy Tail episode 142 and it tells me "No compatible source was found for this media". Same thing for all videos. I am on firefox on Linux Ubuntu 18.04
68 cr points
Send Message: GB Post
Offline
Posted 10/24/18 , edited 10/24/18
I've not had many problems (the new video works great on the CR app on my Fire 10), but I've noticed that everytime the app refreshises or re-opens after being closed, it doesn't show the next episode of the show I'm watching - it shows the episode I just finished watching.

It's a minor issue, I know, but it still bugs me.
8071 cr points
Send Message: GB Post
28 / M
Offline
Posted 10/24/18 , edited 10/25/18
I believe I commented earlier on this thread about having some issues with the new player loading subtitles.
I didn't happen often at first but now it's happening every 6-10 episodes I watch. I don't notice it happening much when I watch single episodes from different series, how ever there is a big problem when I stick to a series an binge watch.
To fix the issue, I have to close my browser and re open it.
I've tried clicking the English sub link under the episode description. No luck there.
I've tried navigating to a different page on Crunchyroll ( "My Queue" for example) then back to the episode(not using the "Go back one page"). No luck there.
I've tried navigating to a different website all together and coming back (not using the "Go back one page"). No luck there.
I've tried changing the quality. as you can guess, no luck there.

The only fix is to relaunch the browser(Firefox).
Anyone else using Firefox seeing this same issue?
Anyone not using Firefox seeing this issue?

I'm trying to figure out if this is a local side error (due to something funky with Firefox and the new player) or a Crunchyroll error.

Also, never had this issue with the old player, only the new one.
91 cr points
Send Message: GB Post
Online
Posted 10/29/18 , edited 11/1/18
I'm thankful for the HTML5 update to the player. Videos tend to play better at all quality setting whereas on the old player I had to have everything at 480 or less for no stuttering even though I've got a 150Mb/s connection, but why the heck is exiting fullscreen between episodes considered an UPDATE? I can understand (even if I don't like it) having no autoplay. Even in this day and age some people have data limits. But exiting fullscreen between episodes is super annoying. Why can't we have the same functions of the older player? An option to turn autoplay off and on, no exiting fullscreen... whatever else was an option. I'm getting tired of having to use the magnify tool on windows so I can see what I'm trying to watch. You can never get it centered just right. I'm not trying to be a **** here, I just don't see why an obviously unfinished product was released for use.
First  Prev  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  Next  Last
You must be logged in to post.