First  Prev  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  Next  Last

Updates On the New Crunchyroll Video Player

Post Reply
40210 cr points
Send Message: GB Post
66 / M / Greater Boston Me...
Offline
Posted 8/12/19 , edited 9/27/19
Howdy

OK, I have a minor complaint. The navigation buttons go away early Monday... and don't reappear until way later in the morning.
Can we add a permalink back button so we can go back at least when Monday comes around. I am on the East coast, some 3 hours ahead of Crunchy in San Francisco and I'd like to see the shows I've missed on Sundays when I get home from work Monday morning. This is a minor if niggling annoyance. Thanks for all you do, Crunchy.




9 cr points
Send Message: GB Post
Offline
Posted 8/14/19 , edited 8/14/19
Hi Team,

Ahhhh so no videos are even playing
Cleared cookies etc etc multiple browsers, in IE the player doesn't even load. Other browsers i just get the spinning wheel of DOOM.
58239 cr points
Send Message: GB Post
63 / M / Earth
Offline
Posted 8/14/19 , edited 8/14/19

Dogbreathsan wrote:

Howdy

OK, I have a minor complaint. The navigation buttons go away early Monday... and don't reappear until way later in the morning.
Can we add a permalink back button so we can go back at least when Monday comes around. I am on the East coast, some 3 hours ahead of Crunchy in San Francisco and I'd like to see the shows I've missed on Sundays when I get home from work Monday morning. This is a minor if niggling annoyance. Thanks for all you do, Crunchy.

Click the radio button for "free new episodes" and you'll see a full calendar.

18 cr points
Send Message: GB Post
42 / M
Offline
Posted 8/17/19 , edited 8/17/19
Not all of the 30 second ad experiences are clickable. For instance, the player did not recognize clicks that were made in the Eko (food) ad that was thrown at me. I tried clicking the X button to choose a "different experience". However, that just threw the same broken ad at me every time so I had to click the 2 minute go-hang-out-in-another-tab experience anyway in addition to the time already wasted.

Please do what is possible to load a different ad after closing the previous one... and perhaps ban that frelling Eko ad.
7 cr points
Send Message: GB Post
Offline
Posted 8/31/19 , edited 8/31/19
I really enjoy this service, the only thing I was hoping is that you guys could make an app for smart tvs. having to use my laptop, tablet, phone doesnt always work some times I wanna watch it on tv with the family and I hate having to connect my laptop and hdmi and all that mess. Does the player crunchyroll or vrv uses hinder a tv app or is there some other technical issue just wondering
14598 cr points
Send Message: GB Post
24 / M / Ñemby (Paraguay)
Offline
Posted 9/25/19 , edited 10/1/19
Hey guys!, Are you trying a new player design?

22535 cr points
Send Message: GB Post
36 / M
Offline
Posted 9/25/19 , edited 9/26/19
In the new player that was just rolled out, the UI when playing in fullscreen mode hides itself after a few seconds but then reappears a few milliseconds later, which effectively means that that the UI with the pause icon, buttons, and timeline never goes away. This also creates an annoying flashing effect because the UI puts a darkened filter over the video, so every time the UI disappears for a split-second, there's a bright flash.

It does this even when all input devices are unplugged, and this doesn't happen in any other player nor the previous player. The exception to this behavior is when the video is paused; when paused, after a few seconds, the UI will hide itself as it's supposed to.

I'm on a fully-updated version of Firefox on Windows 7, and I have tried restarting Firefox and reloading the video. I don't know if this issue exists on Chrome, because Chrome is giving me the old player.
9059 cr points
Send Message: GB Post
32 / M / Madison, WI
Offline
Posted 9/25/19 , edited 9/26/19

TheInevitable wrote:

In the new player that was just rolled out, the UI when playing in fullscreen mode hides itself after a few seconds but then reappears a few milliseconds later, which effectively means that that the UI with the pause icon, buttons, and timeline never goes away. This also creates an annoying flashing effect because the UI puts a darkened filter over the video, so every time the UI disappears for a split-second, there's a bright flash.

It does this even when all input devices are unplugged, and this doesn't happen in any other player nor the previous player. The exception to this behavior is when the video is paused; when paused, after a few seconds, the UI will hide itself as it's supposed to.

I'm on a fully-updated version of Firefox on Windows 7, and I have tried restarting Firefox and reloading the video. I don't know if this issue exists on Chrome, because Chrome is giving me the old player.


Having the same problem on latest firefox on Windows 10 with the new player that just came out. No, I am NOT willing to go to other browsers.
45 cr points
Send Message: GB Post
Offline
Posted 9/25/19 , edited 9/26/19

coldreactive wrote:


TheInevitable wrote:

In the new player that was just rolled out, the UI when playing in fullscreen mode hides itself after a few seconds but then reappears a few milliseconds later, which effectively means that that the UI with the pause icon, buttons, and timeline never goes away. This also creates an annoying flashing effect because the UI puts a darkened filter over the video, so every time the UI disappears for a split-second, there's a bright flash.

It does this even when all input devices are unplugged, and this doesn't happen in any other player nor the previous player. The exception to this behavior is when the video is paused; when paused, after a few seconds, the UI will hide itself as it's supposed to.

I'm on a fully-updated version of Firefox on Windows 7, and I have tried restarting Firefox and reloading the video. I don't know if this issue exists on Chrome, because Chrome is giving me the old player.


Having the same problem on latest firefox on Windows 10 with the new player that just came out. No, I am NOT willing to go to other browsers.



Same as above. Firefox/Windows 10
39330 cr points
Send Message: GB Post
33 / M
Offline
Posted 9/25/19 , edited 9/26/19
I'm having the exact same issue as TheInevitable posted: firefox/win 7, flashing UI not going away, tried it on chrome and it gave me the older player instead. It was unwatchable on firefox so I ended up watching it on chrome today.
9 cr points
Send Message: GB Post
Offline
Posted 9/25/19 , edited 9/26/19

TheInevitable wrote:

In the new player that was just rolled out, the UI when playing in fullscreen mode hides itself after a few seconds but then reappears a few milliseconds later, which effectively means that that the UI with the pause icon, buttons, and timeline never goes away. This also creates an annoying flashing effect because the UI puts a darkened filter over the video, so every time the UI disappears for a split-second, there's a bright flash.

It does this even when all input devices are unplugged, and this doesn't happen in any other player nor the previous player. The exception to this behavior is when the video is paused; when paused, after a few seconds, the UI will hide itself as it's supposed to.

I'm on a fully-updated version of Firefox on Windows 7, and I have tried restarting Firefox and reloading the video. I don't know if this issue exists on Chrome, because Chrome is giving me the old player.


I'm having this issue as well. Win10 and Firefox
490 cr points
Send Message: GB Post
21 / M
Offline
Posted 9/25/19 , edited 9/26/19

Mayhem707 wrote:


TheInevitable wrote:

In the new player that was just rolled out, the UI when playing in fullscreen mode hides itself after a few seconds but then reappears a few milliseconds later, which effectively means that that the UI with the pause icon, buttons, and timeline never goes away. This also creates an annoying flashing effect because the UI puts a darkened filter over the video, so every time the UI disappears for a split-second, there's a bright flash.

It does this even when all input devices are unplugged, and this doesn't happen in any other player nor the previous player. The exception to this behavior is when the video is paused; when paused, after a few seconds, the UI will hide itself as it's supposed to.

I'm on a fully-updated version of Firefox on Windows 7, and I have tried restarting Firefox and reloading the video. I don't know if this issue exists on Chrome, because Chrome is giving me the old player.


I'm having this issue as well. Win10 and Firefox


Same issue, windows 10 and firefox.
10015 cr points
Send Message: GB Post
Offline
Posted 9/25/19 , edited 9/26/19
Having the flashing UI problem in current build of FireFox and other browser. New player according to other posts? Shouldn't really need to scrutinize and pay attention to what version of player I have tbh,
47541 cr points
Send Message: GB Post
27 / M / Chicago, USA
Offline
Posted 9/26/19 , edited 9/27/19
I just got the new video player and every time I watch an episode, it does not mark it as watched. Please fix this, its really annoying to have to try to remember what episode you are on when you are watching a lot of different shows.
5 cr points
Send Message: GB Post
Offline
Posted 9/26/19 , edited 9/26/19

TheInevitable wrote:

In the new player that was just rolled out, the UI when playing in fullscreen mode hides itself after a few seconds but then reappears a few milliseconds later, which effectively means that that the UI with the pause icon, buttons, and timeline never goes away. This also creates an annoying flashing effect because the UI puts a darkened filter over the video, so every time the UI disappears for a split-second, there's a bright flash.

It does this even when all input devices are unplugged, and this doesn't happen in any other player nor the previous player. The exception to this behavior is when the video is paused; when paused, after a few seconds, the UI will hide itself as it's supposed to.

I'm on a fully-updated version of Firefox on Windows 7, and I have tried restarting Firefox and reloading the video. I don't know if this issue exists on Chrome, because Chrome is giving me the old player.


Same issues sadly Window/Firefox all up to date.
Der Zoodirektor
27541 cr points
Send Message: GB Post
37 / M / Germany
Offline
Posted 9/26/19 , edited 9/28/19
Try clearing the cookies and website data for Crunchyroll. That should fix the problem.
First  Prev  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  Next  Last
You must be logged in to post.