First  Prev  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  Next  Last

AppleTV - An error occurred loading this content

Post Reply
7 cr points
Send Message: GB Post
23 / M
Offline
Posted 12/10/18 , edited 12/10/18
If this is the could not load this content. Internal server error. The app worked onblusbare Apple tv (bought february this year) last friday evening and saturday early morning before I got in the car to go to Stuttgart. But Yesterday evening I got the could not load this content, internal server error. But I have to wait till friday to see if I can troubleshoot it.
62027 cr points
Send Message: GB Post
M
Offline
Posted 12/17/18 , edited 12/18/18
Cancelled after 8 years a premium member - the support person actually stated that Apple TV is broken and it may be fixed at some time

I was looking at Amazon Fire but they are having their own problems as well.....maybe some other service?
mrdean 
9014 cr points
Send Message: GB Post
Offline
Posted 1/29/19 , edited 1/29/19
I live in Australia. And this is still an issue.


“There was an error loading this content.”

Seems the older Apple TV’s are not having CR app problem solving anymore.

I suppose it makes some sense.
78 cr points
Send Message: GB Post
Norway
Offline
Posted 2/10/19 , edited 2/10/19
Same here. Scandinavia. Have been like this for almost four days now.

Device Type: Apple TV, 3rd gen, A1469
Streaming Via: Wired internet connection.
OS Version: 7.2.2 (8015)

I was surprised to suddenly be able to view one single episode after several days of downtime, and then be blocked off again. Cannot play the same episode again. Gets the same error as everyone else : "there was an error loading this content. please try again." when the episode is supposed to start.

I can watch videos on my laptop, but thats not what I want. I opted for the premium membership to be able to run this on my appleTV connected to my home theater system.

Have been a subscriber for a bit more than half a year, but this is the third time it have happened, and been down for days.

Restarting does not help.

Everything else seems to work as intended on the unit. Can stream from other services as normal. The Crunchyroll interface works as normal until the moment where the video is about to start. If I try to play a previously seen episode, it even asks me if I want to resume from where I last left off.
No matter what I choose, no video is played.

Seems like the exact same issue that have been happening before when CR have updated something, and not included these slightly older Apple TV units.
23920 cr points
Send Message: GB Post
この世界
Offline
Posted 2/10/19 , edited 2/11/19

AndersR wrote:

Same here. Scandinavia. Have been like this for almost four days now.

Device Type: Apple TV, 3rd gen, A1469
Streaming Via: Wired internet connection.
OS Version: 7.2.2 (8015)

I was surprised to suddenly be able to view one single episode after several days of downtime, and then be blocked off again. Cannot play the same episode again. Gets the same error as everyone else : "there was an error loading this content. please try again." when the episode is supposed to start.

I can watch videos on my laptop, but thats not what I want. I opted for the premium membership to be able to run this on my appleTV connected to my home theater system.

Have been a subscriber for a bit more than half a year, but this is the third time it have happened, and been down for days.

Restarting does not help.

Everything else seems to work as intended on the unit. Can stream from other services as normal. The Crunchyroll interface works as normal until the moment where the video is about to start. If I try to play a previously seen episode, it even asks me if I want to resume from where I last left off.
No matter what I choose, no video is played.

Seems like the exact same issue that have been happening before when CR have updated something, and not included these slightly older Apple TV units.


Hi AndersR - I just wanted to update you on another thread where a few of us are having this same problem. I'll paste my post here so you can read about it and see if the same thing is happening to you. I'll also include the link to the other thread. Guess we just have to hang in there and hope it get resolved and doesn't last longer than 2 weeks like last time.

https://www.crunchyroll.com/forumtopic-840813/crunchyrollcom-site-issues?pg=42

Hope this puts you somewhat at ease knowing your not alone in this
11 cr points
Send Message: GB Post
Online
Posted 2/11/19 , edited 2/11/19
Not again! CR did not work for me back in the fall for about a week, then it suddenly started working. Didn't have any issues for months until about 4 days ago. Is it possible that there are some updates to the app as there were some changes made to the one that runs on the Xbox one? And if so, why isn't there any heads up that there is some maintenance going on and if it is maintenance the message should say so. Not the typical " there was an error loading this content. please try again" .
almafi 
7 cr points
Send Message: GB Post
Offline
Posted 2/18/19 , edited 2/19/19
+1 for a week now...
78 cr points
Send Message: GB Post
Norway
Offline
Posted 2/19/19 , edited 2/19/19
Crossposting this from the 503 thread:



Thank you for the feedback. I sent the info to or develops on Thursday They are looking into this problem. Please feel free to contact us again if you need further assistance. Have an awesome day!


So, they seem to be on it. But it shouldnt really take a week to figure this one out as unless the reason is something totally new and not related to previous incidents that lead to the same problem for us users.

I guess they are either seriously understaffed or just not prioritizing this platform. Or that their documentation sucks and noone remembers what was the problem last time.



We'll see.
23920 cr points
Send Message: GB Post
この世界
Offline
Posted 2/19/19 , edited 2/19/19

AndersR wrote:

Crossposting this from the 503 thread:



Thank you for the feedback. I sent the info to or develops on Thursday They are looking into this problem. Please feel free to contact us again if you need further assistance. Have an awesome day!


So, they seem to be on it. But it shouldnt really take a week to figure this one out as unless the reason is something totally new and not related to previous incidents that lead to the same problem for us users.

I guess they are either seriously understaffed or just not prioritizing this platform. Or that their documentation sucks and noone remembers what was the problem last time.



We'll see.


Don't like that the reply they gave you has spelling errors.... I really hope they fix it this time. It's been way to long and I miss watching anime.

Who did you contact and was it the same person that gave you that reply?
78 cr points
Send Message: GB Post
Norway
Offline
Posted 2/19/19 , edited 2/19/19

Norasuna wrote:
Don't like that the reply they gave you has spelling errors.... I really hope they fix it this time. It's been way to long and I miss watching anime.

Who did you contact and was it the same person that gave you that reply?


The spelling is the least of my worries. I didn't even notice it myself until I read your response.
However, this is actually something positive. It indicates that an actual human being have written this reply instead of giving me some sort of automated response.

I just used the contact form here:
https://www.crunchyroll.com/help?topic=contact
and filled out all the correct details to open a technical support ticket.

I dont know if it's just me being stupid or if this actually a bit hard to find this contact form...
23920 cr points
Send Message: GB Post
この世界
Offline
Posted 2/19/19 , edited 2/19/19

AndersR wrote:


Norasuna wrote:
Don't like that the reply they gave you has spelling errors.... I really hope they fix it this time. It's been way to long and I miss watching anime.

Who did you contact and was it the same person that gave you that reply?


The spelling is the least of my worries. I didn't even notice it myself until I read your response.
However, this is actually something positive. It indicates that an actual human being have written this reply instead of giving me some sort of automated response.

I just used the contact form here:
https://www.crunchyroll.com/help?topic=contact
and filled out all the correct details to open a technical support ticket.

I dont know if it's just me being stupid or if this actually a bit hard to find this contact form...


This is true, it's better than an automated reply. I filed a similar ticket with all the issues described and got three replies. First reply was automated off course and pointing me towards the forums. Second reply was still a copy paste but more accurate and telling me if I did not reply with the words "resolved" that someone from their support team would contact me personally. The third and last reply was an actual human being and explained that they were having latency issues and that I should delete and re-install the Apple TV app.

I of course replied explaining that it wasn't a latency issue and that the older generations of the Apple TV did not allow you to delete and re-install any app.

This was February 8 and I have sent 4 additional replies and haven't been contacted again since.

14 days and counting since the problems began for me.

I truly hope your ticket has better results.
fxgeek 
18005 cr points
Send Message: GB Post
Offline
Posted 2/21/19 , edited 2/21/19
For the last two days I've been getting a message that says "Server Error - User missing from request" error pop up when trying to access Crunchyroll on Apple TV. Have tried restarting the app and rebooting the AppleTV but it's still there. Can still access it from computer, and iPad but not working at all on Apple TV
40 cr points
Send Message: GB Post
Offline
Posted 2/21/19 , edited 2/21/19

fxgeek wrote:

For the last two days I've been getting a message that says "Server Error - User missing from request" error pop up when trying to access Crunchyroll on Apple TV. Have tried restarting the app and rebooting the AppleTV but it's still there. Can still access it from computer, and iPad but not working at all on Apple TV


HI, this just happened to me. I signed out of the app on my Apple TV and signed back in and it fixed it. I tried restarting the app and rebooting AppleTV first just look you and neither of those worked. Try signing out then in again.

Incidentally, I started this topic for a different issue that occurred on older model Apple TVs back in September! Its STILL not fixed.
I bought a brand new Apple TV in the end
23920 cr points
Send Message: GB Post
この世界
Offline
Posted 2/21/19 , edited 2/21/19

fxgeek wrote:

For the last two days I've been getting a message that says "Server Error - User missing from request" error pop up when trying to access Crunchyroll on Apple TV. Have tried restarting the app and rebooting the AppleTV but it's still there. Can still access it from computer, and iPad but not working at all on Apple TV


Is your Apple TV an older model or the newer ones with the SD card slot?
23920 cr points
Send Message: GB Post
この世界
Offline
Posted 2/21/19 , edited 2/21/19

rellierellie wrote:


fxgeek wrote:

For the last two days I've been getting a message that says "Server Error - User missing from request" error pop up when trying to access Crunchyroll on Apple TV. Have tried restarting the app and rebooting the AppleTV but it's still there. Can still access it from computer, and iPad but not working at all on Apple TV


HI, this just happened to me. I signed out of the app on my Apple TV and signed back in and it fixed it. I tried restarting the app and rebooting AppleTV first just look you and neither of those worked. Try signing out then in again.

Incidentally, I started this topic for a different issue that occurred on older model Apple TVs back in September! Its STILL not fixed.
I bought a brand new Apple TV in the end


I'll ask the same question to you since the PM doesn't work. Is your Apple TV an older model or the newer ones with the SD card slot?
First  Prev  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  Next  Last
You must be logged in to post.