Carga de vídeo

Post Reply
22 cr points
Send Message: GB Post
Offline
Posted 1/13/19 , edited 1/13/19
Buenas tardes
Mi consulta es la siguiente:
¿ hay alguna manera de hacer que el vídeo, cuando este en pausa, siga cargando hasta el fin del episodio?
Hago esta pregunta, porque mi internet no va muy rápido y entonces lo dejo en pausa, pero solo carga un poco, por más que lo deje en pausa 30 minutos o más. Por ejemplo ahora estoy viendo Sword Art Online Alicization, y tengo que irla viendo de a poquitos, porque el buffer cargado es en promedio de 1 min y 30 seg. (ver imagen adjunta).




Saludos,
871 cr points
Send Message: GB Post
23 / M / México
Offline
Posted 1/13/19 , edited 1/13/19
La solución más fiable, es que bajes la resolución quizás se te pone en 720p bájalo a 480p así no debería haber problema.
22 cr points
Send Message: GB Post
Offline
Posted 1/13/19 , edited 1/14/19

LuisOlivares10 wrote:

La solución más fiable, es que bajes la resolución quizás se te pone en 720p bájalo a 480p así no debería haber problema.


Pasa lo mismo en 480 y si avanzo a otro capitulo, otra vez se pone en Auto la calidad.

7699 cr points
Send Message: GB Post
30 / M
Offline
Posted 1/13/19 , edited 1/14/19
A mi me pasa con cualquier reproductor htlm5 y no solo en esta plataforma como, por ejemplo, YouTube, por nombrar alguno.
na00 
33557 cr points
Send Message: GB Post
Ciudad de México
Offline
Posted 1/13/19 , edited 1/14/19
No se puede. Los búferes tienen que ser cortos por cuestión de licencias.
317 cr points
Send Message: GB Post
M / Argentina
Offline
Posted 1/13/19 , edited 1/14/19
Hola DaLiCaM que velocidad de internet tenes?, si tenes una conexión superior a 10mb no deberías tener problemas para ver los videos en 1080p, si tenes una conexión de 6mb deberías usar 720p, si es de 3mb o menos deberías usar 480p, si tenes una conexión superior a 10mb y tenes ese problema, entonces el problema no es tu conexión
Te hago una consultas, si usas ejemplo STEAM/YouTuve/Vimeo/Netflix o cualquier sitio de videos online te pasa lo mismo? o funciona bien?
Si ves un capitulo en un dispositivo diferente como un Celular también pasa igual?
Probaste usar otro navegador web?
Y por ultimo para probar, hiciste un test de velocidad para comprobar que tu conexión este funcionando bien o que no haya dispositivos que estén consumiendo la red/datos?
Podes probar tu conexion de internet entrando a paginas como esta FAST o SpeedTest
En mi caso yo tengo 30mb de conexión y tenia ese problema cuando se usaba el reproductor anterior, este que esta ahora lo pusieron hace unos meses, en mi caso ponía un video en 1080p y no cargaba nunca, pero solo me pasaba acá, en otros sitios como STEAM/Youtube/Vimeo/Netflix podía reproducir sin problemas 1080p o 4K, pero como te comento en mi caso se soluciono cuando pusieron el reproductor nuevo, aunque también por otro lado la opcion de calidad se carga en Auto siempre como indicas, y en mi caso puse 1080p a mano y puse 720p y no veo diferencia, no se si realmente es 1080p o el codec no tiene la calidad que debería, no digo que se vea mal, pero tengo videos en 1080p y tienen mucha mas calidad
18 cr points
Send Message: GB Post
19 / F
Offline
Posted 1/13/19 , edited 1/14/19
Pues yo pago velocidad de 10 MBps (que en lo regular está entre 9-8MBps) y tengo muchos problemas con Crunchy. Si pongo 720p de calidad se para el capítulo cada 2 minutos o más y tengo que estar presionando la barra espaciadora hasta que carga de nuevo. Si pongo 480p en un capítulo que dure unos 23 o 24 minutos es igual, se para y deja de cargar hasta 5 veces en el mismo capítulo y debo estar presionando la barra espaciadora para "poner play/pausar" hasta que empieza a cargar de nuevo. Es bien molesto:(. Me la estoy pensando si pagar o no...
22 cr points
Send Message: GB Post
Offline
Posted 1/13/19 , edited 1/14/19
Hola y gracias por responder.

En youtube me va bien, no tengo ese problema... el buffer avanza más a comparación con crunchy, se podía hacer antes que cambien de versión del reproductor, así como también se podía setear en las configuraciones de vídeo, la calidad, cosa que ya no hay,

Saludos,
317 cr points
Send Message: GB Post
M / Argentina
Offline
Posted 1/15/19 , edited 1/16/19

DaLiCaM wrote:

Hola y gracias por responder.

En youtube me va bien, no tengo ese problema... el buffer avanza más a comparación con crunchy, se podía hacer antes que cambien de versión del reproductor, así como también se podía setear en las configuraciones de vídeo, la calidad, cosa que ya no hay,

Saludos,


Eso en realidad si se puede hacer, osea al comienzo cuando cambiaron al reproductor actual no se podía, peor actualmente si, en la misma imagen que dejas fijate que hay una tuerca abajo a la derecha, ahí tenes la opcion de cambiar la calidad y los subtítulos, sobre el tema de los cuelgues, probaste usar otro navegador? o en el celular te pasa lo mismo? o carga bien?
You must be logged in to post.