"There was a problem starting the app. Please try again, or contact support if the problem persists."

Post Reply
13011 cr points
Send Message: GB Post
25 / M
Offline
Posted 1/27/20 , edited 1/27/20
I have been having this problem on both my Android devices (a Sony Xperia 5 and a Motorola G5+). Reinstalling the app does not work. Restarting my device does not work. The app sometimes does launch on my Moto G5+, but then no series are loaded, and retrying loading the series does not work either.
This problem randomly started while using the crunchyroll app to Chromecast series to my TV.

Is there anything I can do to solve this problem? Do more people have this problem?
12 cr points
Send Message: GB Post
Offline
Posted 1/27/20 , edited 1/27/20
I have the same problem on my note 9 and apple tv. i dont know what the problem is
211 cr points
Send Message: GB Post
19 / M
Offline
Posted 1/27/20 , edited 1/27/20
They're probably working on something. Hopefully that shitty queue.
58735 cr points
Send Message: GB Post
63 / M / Earth
Offline
Posted 1/27/20 , edited 1/27/20
It's happening to the android app on my chromebook, and even my Roku too. Seems like a CDN problem, perhaps.

It's working in a web browser, though.

You could wait for them to find the problem and fix it, I'm sure that lots of people have put in service requests already... Or you could add to the pile by filling out the /contact form and waiting anyway, because it can take days for the third email from a real person to interact with. (the first two emails are bot responses)
13011 cr points
Send Message: GB Post
25 / M
Offline
Posted 1/27/20 , edited 1/27/20
As random as the problem started, it seems to have been resolved. I do not know what they did in the meantime, but the app is working again for me.
Vraie 
286 cr points
Send Message: GB Post
Offline
Posted 1/27/20 , edited 1/27/20
It's been up and down for me. It works on my PC, not on my Firestick or ipad at the present. But I wonder if it does all relate to the queue and the problems with that, since people are saying queues are loading with stuff missing, and I realised that for the Firestick app to load it needs to be able to load my queue. So if they're messing around with that, it is probably crashing app attempts to log into the site.

I can tolerate tweaks but I resent it when they crash something I'm paying to access during times that I want to use it.
You must be logged in to post.