First  Prev  1  2  Next  Last

Problema al reproducir videos

Post Reply
54 cr points
Send Message: GB Post
27 / M / Argentina
Offline
Posted 6/28/20 , edited 6/28/20
Paso a comentar mi problema:

Uso el Chromecast para reproducir la app de mi Android en la TV. Hace unos días que veo los capítulos en alta calidad (esto desde siempre), pero ahora resulta que por momentos mientras miro un episodio, la calidad baja pesimamente. Dura unos 5 segundos hasta que se reestablece a calidad HD, pero es lo suficiente para resultar molesto.

Antes que me hagan las típicas preguntas, las contestare:

Tengo mas de 20mb de velocidad, uso Netflix, Amazon, y otras aplicaciones en máxima calidad y jamas se me ha bajado la calidad de reproducción. NO ES PROBLEMA DE MI INTERNET, ya que me funciona excelente con esos servicios y con el resto. Me pasa solo con Crunchyroll.

Agradeceria una respuesta.
Moderator
18314 cr points
Send Message: GB Post
38 / M / España
Offline
Posted 6/29/20 , edited 6/29/20
Saludos. No ha cambiado absolutamente nada en Crunchyroll en los últimos días, con lo que no hay nada que pueda provocarte eso. Si transmites del Chromecast a la TV puede haber multitud de cosas que causen ese pequeño cuello de botella en el ancho de banda por unos segundos. Por ejemplo, ¿cuánta RAM tiene tu dispositivo Android? Si tienes menos de 3 GB de RAM, esa puede ser la causa.

Como comentario particular, diré que ese efecto que sufres es algo que en mi opinión es bastante común en cualquier servicio de streaming. Yo uso varios en mi TV de normal, y me ocurre con todos esos que comentas, HBO e incluso YouTube.
54 cr points
Send Message: GB Post
27 / M / Argentina
Offline
Posted 6/29/20 , edited 6/29/20

HazuStark wrote:

Saludos. No ha cambiado absolutamente nada en Crunchyroll en los últimos días, con lo que no hay nada que pueda provocarte eso. Si transmites del Chromecast a la TV puede haber multitud de cosas que causen ese pequeño cuello de botella en el ancho de banda por unos segundos. Por ejemplo, ¿cuánta RAM tiene tu dispositivo Android? Si tienes menos de 3 GB de RAM, esa puede ser la causa.

Como comentario particular, diré que ese efecto que sufres es algo que en mi opinión es bastante común en cualquier servicio de streaming. Yo uso varios en mi TV de normal, y me ocurre con todos esos que comentas, HBO e incluso YouTube.


Hola Hazu, antes que nada, gracias por responder.

La RAM de mi Android es de 3 GB. Por lo que me planteas, deduzco que el problema podría venir de mi dispositivo que trato de reproducir en la TV? (En este caso mi Smartphone Android). Esa es mi primera duda.

Hay alguna forma de solucionarlo? Porque me pasa unas 3 veces por episodio. Insisto que son un par de segundos, pero estaría bueno solucionarlo de alguna forma. Deberia buscar la solución desde mi celular?

A ti también te sucede esto mismo? Si tenes algún consejo te agradecería.
Moderator
18314 cr points
Send Message: GB Post
38 / M / España
Offline
Posted 6/29/20 , edited 7/4/20
Teniendo 3GB de RAM no creo que sea culpa del dispositivo en ese aspecto, a no ser que sea RAM excepcionalmente mala (cosa que creo que se encuentra poco en ese rango, o al menos en dispositivos de los últimos años).

Si tu Chromecast fuera un Chromecast 1 sí tiene peor Wi-Fi que otras versiones más modernas, pero igualmente tampoco debería darte problema alguno.

Lo más probable es que sean pequeños puntos de saturación en tu conexión, en el Chromecast, en el dispositivo Android o en la propia conexión entre el Chromecast y el dispositivo. Cualquier pequeño "tirón" puede producir unos segundos de fallo de calidad, y por cómo dices que ocurre, diría que el problema está precisamente en la conexión entre tu dispositivo y el Chromecast.

Ahora, ¿qué lo provoca? Pues puede ser ya cualquier cosa: alguna aplicación de tu dispositivo Android que hace algo que satura brevemente su capacidad (esto me volvió loco un tiempo, pues Dropbox me lo hacía y me provocaba tirones en YouTube ), si estás conectado por WiFi y la cobertura no es perfecta puede que el dispositivo pierda efectividad un instante... La verdad es que cualquier cosa que te diga es un poco dar palos de ciego, porque hay muchísimas opciones técnicas.

Los videos de Crunchyroll pesan algo más que los de Netflix, por ejemplo, lo cual puede forzar un poco más cualquier pequeño punto problemático que haya en tu setup.
42 cr points
Send Message: GB Post
29 / M
Offline
Posted 6/30/20 , edited 7/1/20
Estoy presentando el mismo problema con el chromecast 3.

Tengo 100mb de internet y tengo la tv conectada con cable de red. Mi smartphone tiene 4gb de RAM.
54 cr points
Send Message: GB Post
27 / M / Argentina
Offline
Posted 7/2/20 , edited 7/2/20

HazuStark wrote:

Teniendo 3GB de RAM no creo que sea culpa del dispositivo en ese aspecto, a no ser que sea RAM excepcionalmente mala (cosa que creo que se encuentra poco en ese rango, o al menos en dispositivos de los últimos años).

Si tu Chromecast fuera un Chromecast 1 sí tiene peor Wi-Fi que otras versiones más modernas, pero igualmente tampoco debería darte problema alguno.

Lo más probable es que sean pequeños puntos de saturación en tu conexión, en el Chromecast, en el dispositivo Android o en la propia conexión entre el Chromecast y el dispositivo. Cualquier pequeño "tirón" puede producir unos segundos de fallo de calidad, y por cómo dices que ocurre, diría que el problema está precisamente en la conexión entre tu dispositivo y el Chromecast.

Ahora, ¿qué lo provoca? Pues puede ser ya cualquier cosa: alguna aplicación de tu dispositivo Android que hace algo que satura brevemente su capacidad (esto me volvió loco un tiempo, pues Dropbox me lo hacía y me provocaba tirones en YouTube ), si estás conectado por WiFi y la cobertura no es perfecta puede que el dispositivo pierda efectividad un instante... La verdad es que cualquier cosa que te diga es un poco dar palos de ciego, porque hay muchísimas opciones técnicas.

Los videos de Crunchyroll pesan algo más que los de Netflix, por ejemplo, lo cual puede forzar un poco más cualquier pequeño punto problemático que haya en tu setup.


He dejado pasar unos días y lo he solucionado (o Eso creo).

Tome en cuenta lo que dijiste de la RAM. Lo que hice fue lo siguiente: Mi dispositivo Android tiene 3 GB de RAM, pero estaba consumiendo mucho (debido a aplicaciones en segundo plano y demás cosas técnicas del sistema), asi que lo que hice fue ir a la configuración del Android y libere el espacio de la RAM (No confundir con liberar espacio de memoria, eso es otra cosa).

Lo hice hace 3 días y desde ese momento veo los episodios perfecto. Libero la memoria RAM todos los días para que ande ok siempre. Al menos hasta ahora no hubo problema (Y como dice el refrán, toco madera, no sea cosa que ahora por comentar que se arreglo, falle de nuevo ).

En conclusión, los tirones ya no van mas, y parece que era cosa de la RAM del ANDROID (que a través del Chromecast reproduce en la TV)…

A modo de concluir, no sabia que los videos de Crunchy pesaban mas que los de - por ejemplo - Netflix. Crei que por el contrario, esta ultima plataforma tenia sus videos mas pesados.

Agradezco tu tiempo Hazu, creo que si no me hubieras mencionado lo de la RAM no se me habría ocurrido.

1141 cr points
Send Message: GB Post
32 / M / Tijuana, México
Offline
Posted 7/2/20 , edited 7/3/20
Precisamente tengo el mismo problema, estoy viendo cualquier serie en la tele vía chromecast en full HD y de la nada se baja la calidad a 480, o eso parece porque se pixelea bien feo la imagen, cosa que no me ocurre con Netflix o Prime Video, ya sea via chromecast o la app de mi tele, y tampoco es que mi internet sea malo

Espero puedan hacer algo, saludos.
Moderator
18314 cr points
Send Message: GB Post
38 / M / España
Offline
Posted 7/3/20 , edited 7/3/20
Saludos. Revisa el caso de arriba, donde el problema estaba en la saturación del dispositivo que usaba, por ejemplo.

No es solo cuestión de la velocidad de Internet cuando se usan ese tipo de cosas. Si se usa la app de una TV, hay que tener en cuenta que una "Smart TV" no siempre es igual.

Si puedes reproducir el contenido en tu PC en el navegador sin que te dé esos problemas, los servidores de Crunchyroll que estás usando son los mismos, con lo que entonces no son el problema.

A nivel personal voy a decir que uso una LG de 2019, pero tenía una de finales de 2017 que tengo como secundaria y no soporto usar porque es TERRIBLEMENTE LENTA en sus menús y en todo, comparada con la más reciente.
54 cr points
Send Message: GB Post
27 / M / Argentina
Offline
Posted 7/3/20 , edited 7/3/20

HazuStark wrote:

Saludos. Revisa el caso de arriba, donde el problema estaba en la saturación del dispositivo que usaba, por ejemplo.

No es solo cuestión de la velocidad de Internet cuando se usan ese tipo de cosas. Si se usa la app de una TV, hay que tener en cuenta que una "Smart TV" no siempre es igual.

Si puedes reproducir el contenido en tu PC en el navegador sin que te dé esos problemas, los servidores de Crunchyroll que estás usando son los mismos, con lo que entonces no son el problema.

A nivel personal voy a decir que uso una LG de 2019, pero tenía una de finales de 2017 que tengo como secundaria y no soporto usar porque es TERRIBLEMENTE LENTA en sus menús y en todo, comparada con la más reciente.


Hazu, no vas a creerlo... Postie que se soluciono el problema y volvio

No obstante, debo resaltar algo...

Luego de "solucionar" el problema, vi mas de 10 videos perfectos (liberando el espacio que consumia la RAM antes de reproducir cada video). Ayer, (insisto, luego de poner que se habia solucionado xD), un episodio me dio el tiron de nuevo... Y HE AQUI LA DIFERENCIA: Corte la conexion, y automaticamente reinicie la RAM (de nuevo) de mi android. Segundos mas tardes, reproduje el episodio desde donde lo habia dejado y asi lo termine de ver hasta el final sin tirones.
Conclusion: Antes tenia de a 4 tirones por episodio. Luego lo solucione.... Y luego que volvio el problema, tras reiniciar la RAM a mitad del episodio, el mismo no sufrio tirones.

Es molesto que aun no este solucionado al 100%, pero yo creo que el problema va por ahi. Puedo decir que "Lo he solucionado parcialmente" y eso me alienta un poco. Antes, al inicio del problema, me daba varios tirones. Ayer he usado el metodo de "Reiniciar la RAM a medio episodio" y no me lo dio mas.

En sintesis: He reducido los tirones de 4/5 veces a 1.

Creo que anda por ahi la cosa... Que opinas Hazu?
Moderator
18314 cr points
Send Message: GB Post
38 / M / España
Offline
Posted 7/3/20 , edited 7/3/20
No, tranquilo. Me temo que el problema hoy no ha tenido nada que ver contigo. En las pasadas horas tuvimos los servidores funcionando a medio gas porque se estaban haciendo unos ajustes y actualizaciones que dieron más trabajo del esperado, así que temporalmente ha estado dando fallos a algunos usuarios (un % variable hasta que se ha solucionado).

En este caso no es culpa tuya. Hoy era culpa de los servidores, por eso posteriormente ya te iba bien.
54 cr points
Send Message: GB Post
27 / M / Argentina
Offline
Posted 7/4/20 , edited 7/4/20

HazuStark wrote:

No, tranquilo. Me temo que el problema hoy no ha tenido nada que ver contigo. En las pasadas horas tuvimos los servidores funcionando a medio gas porque se estaban haciendo unos ajustes y actualizaciones que dieron más trabajo del esperado, así que temporalmente ha estado dando fallos a algunos usuarios (un % variable hasta que se ha solucionado).

En este caso no es culpa tuya. Hoy era culpa de los servidores, por eso posteriormente ya te iba bien.


Ya se ha solucionado, Hazu? Porque aun tengo el problema desde ayer.
Me da el primer tirón, hago la desconexión, reanudo el episodio y se arregla.
Moderator
18314 cr points
Send Message: GB Post
38 / M / España
Offline
Posted 7/4/20 , edited 7/4/20
Sí. De hecho justo cuando escribí ese mensaje de ayer nos confirmaron que ya estaba todo al 100% funcionando perfectamente de nuevo (y así ha sido, llevo desde ayer dándole uso intensivo a la app y no he tenido problemas jajajaja).

Sé que dijiste que tienes 3 GB de RAM, pero ¿podrías decirme qué modelo es tu teléfono?
54 cr points
Send Message: GB Post
27 / M / Argentina
Offline
Posted 7/4/20 , edited 7/4/20

HazuStark wrote:

Sí. De hecho justo cuando escribí ese mensaje de ayer nos confirmaron que ya estaba todo al 100% funcionando perfectamente de nuevo (y así ha sido, llevo desde ayer dándole uso intensivo a la app y no he tenido problemas jajajaja).

Sé que dijiste que tienes 3 GB de RAM, pero ¿podrías decirme qué modelo es tu teléfono?


Si claro, todo lo que necesites para que puedas ayudarme. Es un Samsung J7 Prime.

Moderator
18314 cr points
Send Message: GB Post
38 / M / España
Offline
Posted 7/4/20 , edited 7/5/20
Uhm, intentaba descartar alguna posible incompatibilidad de alguna capa de personalización, pero precisamente como ese teléfono es harto improbable.

Lo ideal, ideal de verdad sería que probases la aplicación tras una buena limpieza del dispositivo, pero eso es algo demasiado tedioso. Dices que tienes muchas apps en segundo plano y demás, pero aun así, con el procesador y la RAM de ese dispositivo me cuesta creer que las cosas habituales puedan darte problemas. Tener varias redes sociales, tal vez algún juego en segundo plano y alguna pestaña de un navegador no deberían hacer que tuvieras problemas. Pero en cambio dices que "limpiar" todo hace que te funcione bien, así que me inclino a pensar que hay alguna aplicación concreta que es la que está consumiendo más recursos de lo habitual.

Una pregunta, todo esto lo hablamos en base a enviar contenido al Chromecast, pero ¿también te sucede si reproduces los episodios directamente en el teléfono para verlos en él?
54 cr points
Send Message: GB Post
27 / M / Argentina
Offline
Posted 7/5/20 , edited 7/5/20

HazuStark wrote:

Uhm, intentaba descartar alguna posible incompatibilidad de alguna capa de personalización, pero precisamente como ese teléfono es harto improbable.

Lo ideal, ideal de verdad sería que probases la aplicación tras una buena limpieza del dispositivo, pero eso es algo demasiado tedioso. Dices que tienes muchas apps en segundo plano y demás, pero aun así, con el procesador y la RAM de ese dispositivo me cuesta creer que las cosas habituales puedan darte problemas. Tener varias redes sociales, tal vez algún juego en segundo plano y alguna pestaña de un navegador no deberían hacer que tuvieras problemas. Pero en cambio dices que "limpiar" todo hace que te funcione bien, así que me inclino a pensar que hay alguna aplicación concreta que es la que está consumiendo más recursos de lo habitual.

Una pregunta, todo esto lo hablamos en base a enviar contenido al Chromecast, pero ¿también te sucede si reproduces los episodios directamente en el teléfono para verlos en él?


Hazu, como estas?.

Yo pienso igual, el teléfono es relativamente bueno como para que traiga esos problemas.

Pasare a hacer un resumen del problema para no perder el hilo

1) Primero reporte problemas de tirones en los episodios. Estar viéndolos en calidad 1080 y que bajen repentinamente a 480, pixelandose, por un intervalo de 5 segundos, durante 4 o 5 veces por episodio.

2) Luego de ello. Intente liberar el espacio de la RAM (no el espacio de la memoria, como dije eso es otra cosa). Lo hice antes de reproducir cada episodio. Luego de ello me funcionaban perfecto. Esto duro unos 3 días creo. Al principio crei que ese era el problema, pero ahora estoy pensando que tal vez fue una casualidad. Dado que el problema volvió.

3) Como dije, volvió el problema. Lo que hice (ante el primer tirón), fue desconectar el Chromecast (me refiero sacar la conexión del celular, no desenchufarlo físicamente) y volverlo a conectar. De esa manera el episodio retoma hasta el final sin tirones (Pero debo pasar primero por eso, si o si, ya que no puedo ver el episodio 100% sin problemas).

4) Hoy he probado reproducir un episodio DIRECTAMENTE en mi celular, sin Chromecast de por medio. El episodio se vio perfecto (¿Casualidad? Tal vez debería probar ver varios, aunque fue engorroso verlo desde el celular).

Partiendo de esta base, creo que hay un problema en la conexión con el Chromecast (o no). Probe en resetear el mismo con el botón físico que trae, y hacer toda la conexión de nuevo, pero no se soluciona.

Una cosa que - creo - omiti. Es que estos problemas tuve hace un tiempo, pero eran tan pocos - casi nada - que no le daba atención. Me pasaba una vez cada tanto. Pero ahora es con todos los episodios.
First  Prev  1  2  Next  Last
You must be logged in to post.