Post Reply GoogleTV Playback Issue
46094 cr points
Send Message: Send PM GB Post
29 / M
Posted 8/14/13 , edited 8/15/13
Was trying to watch episode 117 of Naruto tonight and the audio played great. Unfortunately it played no video. It also did this for episode 118. HOWEVER, the preview for Majestic Prince worked.

I tried logging out/back in, clearing data/cache, uninstall/reinstall, and even restarted TV.

Model: Sony GoogleTV NSX-40GT-1
Android Firmware: 3.2

In any case, at least the Chrome Browser supports Flash (which is what I use to watch anime on Crunchyroll for 720p/1080p supported content anyway) so it's not a big deal.

On an unrelated technical-issue note, I'm pretty happy with being an early adopter of GoogleTV. My model won't get updated and I believe that they're removing Flash from Chrome in the next update. I suppose you can sideload it though!
69761 cr points
Send Message: Send PM GB Post
38 / M / San Francisco
Posted 8/22/13 , edited 8/22/13

Apologies for the delay.

Are you still having issues with the Google TV app?
37155 cr points
Send Message: Send PM GB Post
45 / M
Posted 10/17/13 , edited 10/17/13
Bjaker, this sounds similar to the issue I have posted about (Recorder and Randsell and Sparrow hotel) on my Logitech Revue. This issue is still an issue and is over a month old now.
You must be logged in to post.