Post Reply Default video quality setting
32011 cr points
Send Message: Send PM GB Post
Offline
Posted 11/12/13 , edited 11/12/13
With it set to SD i still have to change it from 1080 every single episode i watch. kind of pointless. rural internet ftw
30000 cr points
Send Message: Send PM GB Post
85 / F / Bite the pillow.
Offline
Posted 11/12/13 , edited 10/1/17

Rrapier wrote:

With it set to SD i still have to change it from 1080 every single episode i watch. kind of pointless. rural internet ftw


You can change it in your Settings under "Video Preferences"... if you want to.

32011 cr points
Send Message: Send PM GB Post
Offline
Posted 11/12/13 , edited 11/12/13
That's what i was referring to, even though i have that set to SD it starts every video at 1080p. Is it just me that has this issue?
30000 cr points
Send Message: Send PM GB Post
85 / F / Bite the pillow.
Offline
Posted 11/12/13 , edited 11/12/13

Rrapier wrote:

That's what i was referring to, even though i have that set to SD it starts every video at 1080p. Is it just me that has this issue?


Ah, I see. Sorry about that. That does indeed sound like a bug. Hopefully Tech Support will pop in and tweak your account. If not, don't forget to hit them up at the Contact Us link: http://www.crunchyroll.com/help?topic=contact

Good luck.

Cheers.
=^.^=
32011 cr points
Send Message: Send PM GB Post
Offline
Posted 11/12/13 , edited 11/12/13
weird, it works as intended for everything other than SD. 480 still plays though at least. in 1080 i would forget to choose SD and relax back on the couch only to realize i wouldnt be able to play it lol.
110238 cr points
Send Message: Send PM GB Post
58 / M / U.S.A. (mid-south)
Offline
Posted 11/12/13 , edited 11/13/13

Rrapier wrote:

That's what i was referring to, even though i have that set to SD it starts every video at 1080p. Is it just me that has this issue?

In some cases the setting won't "take". The solution to this is to set it to something else (i.e., 720p), and then back to the desired setting (SD).

That said, if I am interpreting your latest message correctly, you had already set it to 480p (which apparently worked), but it still didn't work when you tried setting it to SD again. (If that is correct, did it continue to play at 480p, or did it switch back to 1080p)?

32011 cr points
Send Message: Send PM GB Post
Offline
Posted 11/12/13 , edited 11/13/13
I did what you said and switched it around enough until it finally "took". now enjoying the SD as default! thanks!
23 cr points
Send Message: Send PM GB Post
21 / M / Finland
Offline
Posted 9/9/18 , edited 9/9/18


Where is that Default Video Quality setting?
110238 cr points
Send Message: Send PM GB Post
58 / M / U.S.A. (mid-south)
Offline
Posted 9/9/18 , edited 9/9/18

Mr_Ravagen wrote:

Where is that Default Video Quality setting?

If you are are on the new (HTML5) video player, it will no longer be present, as that player uses adaptive bitrate.

23 cr points
Send Message: Send PM GB Post
21 / M / Finland
Offline
Posted 9/9/18 , edited 9/9/18
So theres no way for me to set it to 1080 pixel anyhow?
38350 cr points
Send Message: Send PM GB Post
M
Online
Posted 9/10/18 , edited 9/11/18
If you click the gear icon with the new player, then click the popup showing "Quality Auto>" you can choose a specific setting other than auto.

At the moment the player's in beta so it doesn't remember one show to the next, but it should be added eventually.
2729 cr points
Send Message: Send PM GB Post
22 / M / canada
Offline
Posted 9/11/18 , edited 9/11/18

Rrapier wrote:

weird, it works as intended for everything other than SD. 480 still plays though at least. in 1080 i would forget to choose SD and relax back on the couch only to realize i wouldnt be able to play it lol.


That only happens to me when I'm on the computer or the app on my phone or the roku I can watch whatever with little to no buffering then I switch to the PC and have to change the setting. I dont mind that it resets everytime
7044 cr points
Send Message: Send PM GB Post
Offline
Posted 9/25/18 , edited 9/25/18

CatchMeLacking wrote:


Rrapier wrote:

weird, it works as intended for everything other than SD. 480 still plays though at least. in 1080 i would forget to choose SD and relax back on the couch only to realize i wouldnt be able to play it lol.


That only happens to me when I'm on the computer or the app on my phone or the roku I can watch whatever with little to no buffering then I switch to the PC and have to change the setting. I dont mind that it resets everytime



How do you change the settings? Cause I'm having a similar issue. When I watch on my phone or Apple TV it's in the highest quality possible but whenever I switch to the PC it's a big difference. Same internet connection so I don't get it. Is there an option where I can choose 1080 from the get go and avoid this annoying new video player?
2729 cr points
Send Message: Send PM GB Post
22 / M / canada
Offline
Posted 9/25/18 , edited 9/25/18

AlMannai_s wrote:


CatchMeLacking wrote:


Rrapier wrote:

weird, it works as intended for everything other than SD. 480 still plays though at least. in 1080 i would forget to choose SD and relax back on the couch only to realize i wouldnt be able to play it lol.


That only happens to me when I'm on the computer or the app on my phone or the roku I can watch whatever with little to no buffering then I switch to the PC and have to change the setting. I dont mind that it resets everytime



How do you change the settings? Cause I'm having a similar issue. When I watch on my phone or Apple TV it's in the highest quality possible but whenever I switch to the PC it's a big difference. Same internet connection so I don't get it. Is there an option where I can choose 1080 from the get go and avoid this annoying new video player?


you click the gear shaped icon in the bottom right hand corner of the screen next to the button that adjusts the side and then click quality. tbh im not having an issues with lag anymore and i havent needed to adjust the quality in a while
ah and i believe it automatcially chooses 1080p from the get go unless you play around with it
You must be logged in to post.