PC wizards needed
8679 cr points
Send Message: Send PM GB Post
M / Pennsylvania
Posted 1/22/14 , edited 1/27/14
Okay so I have this problem where I upgraded the ram on my Laptop from 4GBS to 8GBs for the sould purpose of playing video games, specifically Skyrim but I can't even open the game. I get an Error message. this message

I've looked all over online and I can't seem to find a solution to work. but through my knowledge i've found out that (Or i THINK) this has something to do with my "DLL" files on my Pc an maybe something with my compters registry. i've looked online for ways to check and fix them and none of them are working. I never had a problem like this until I started using Windows 8 on this new laptop. The problem is actually working with all my video games. right after I install the game keeps saying that i'm missing some kind of DLL file,when I download all of them I get the application error.
Does anyone know how to fix this "Simply?"
I'm not lazy so I have come up with what i'm about to try next but i thought I should try and ask you smart computer people before I potentially destroy my computer.
I have created a partition in my HDD to act as a separate storage space. i'm going to use this partition to hold my important files and then run a complete system restore to factory settings. I THINK my files in the backup partition will be left intact and only the main drive will be restored "Crossing fingers" but yeah if anyone had this problem or knows how to fix it then that would be appreciated.


I fixed it.... the hard way. if your getting this exact error try this
Well what I did was create a partition in my HDD as back up for my files (you can use a portable HDD but my pc doesn't recognize the one I have >_<) well anyway once everything is backed up I just completely re-installed windows, on my primary drive. but like if you have a restore point that was created before your problem then try that first. My problem was that I installed a DLL file that messed my stuff up. I hope this helps you :3

2599 cr points
Send Message: Send PM GB Post
33 / M / California, USA
Posted 1/22/14 , edited 1/22/14
My first thought would be to undo what changes you have done, such as adding the memory.....but I have a feeling you have a corrupt windows dll file is why it's happening to all your games.... Cause if the memory itself was the main root of the problem. your system most likely would not of even booted up... Or at least properly .....
Posted 1/22/14 , edited 1/22/14
Error 0xc000007b is a misconfiguration.

If you're using Steam, have you tried verifying the game's cache? (This bit takes forever, IMO)
Have you tried scanning the registry with CCleaner? (This bit takes me less than a few seconds to do).

It seems odd, that if you've just recently reinstalled Windows 8, and reinstalled Skyrim, that you would get these messages. And this might seem even odder, but perhaps you're missing a Microsoft Visual C++ Redistributable package?

Here's a few noteworthy quotes:

If anyone still have this problem, here's how I solved it (I'm using Windows 7 64-bit):

Replace these files with the original ones in sysWOW64.

They are xbox controller dll files, some games need specific settings and modifications from these dll's, some doesn't.

I had the same problem with dark souls and brutal legend. After days of searching for a solution on the internet, I didn't find anything. So I thought, let's just try something random.

step 1: go to /program files/steam/steamapps/brutal legend (or any other game with the same problem)
step 2: look for the directory with the directx files.
step 3: unzip all the zip files.
step 4: copy and replace all the dll files you find to system32 (make backups just in case)
I wouldn't recommend replacing dll files, though. You may try to copy dll files over to the folder, but don't replace any. Replace dll files as a last resort, after you've backed up the original dlls in the system folder. If you can't replace, don't bother. Also, if you're going to start messing with copying stuff over to the system folder, write down the names of the dll's in a note somewhere, in case you want to remove them (to avoid clutter, or confusion later). If you're planning on using CCleaner later, and it finds unused dll's in the system folders, it's going to ask you to remove it, and if you've forgotten that they're there, they might make you unsure as to whether you should remove them or not, and it just clutters shit up.

It definitely seems to be a dll file issue, which might be solved in a much easier way. Perhaps you're using a cheap hacked version of Windows 8, you're using a Windows 8 Business or Server package, or Windows 8 got corrupt when you in stalled it, or you configured your Windows 8 user profile to not allow certain things (admin rights) when you installed it, maybe you have a shitty virus program running that messes things up, whatever it is, it might be possible that it will interfere with more installed games in the future. Either that, or your Skyrim just didn't install right, and reinstalling it should make it work again. Try doing that, after you've used CCleaner to clean up your registry for useless files.
35567 cr points
Send Message: Send PM GB Post
27 / Canada
Posted 1/22/14 , edited 1/23/14
Regardless the error message, did your computer detect the ram? Try accessing the bios (look it up on google if you don't know how). You can do it by pressing F keys before windows boot, it's F2 for my laptop. Then you can navigate using arrows to the memory section. If your ram is installed properly you should see 8 GB. You could also click START, left click on *your computer name*, click MANAGE and see if you have 8GB of ram there.
Also if you have a cracked version, it might not work on Win8. If you have the real version, try re-downloading and re-installing.
But your error is a memory error, It seems it can't access a certain memory adress.
Posted 1/22/14 , edited 1/23/14
I've seen this error associated with the Skyrim Script Extension used by some mods, if you have any mods you might try disabling them.

Run the program then click the Start button, right click Computer, and then go to manage. Click the little arrow next to Event Viewer then do the same for Windows Log and click Application. Look for any errors associate with Skyrim/TESV.exe, if you click on it you may get a description of why it failed.

If all else fails you can use Steam to back up the Skyrim image and reinstall it, cloud sync should restore your saves.
64178 cr points
Send Message: Send PM GB Post
23 / M / Maybe some day yo...
Posted 1/23/14 , edited 1/23/14

    *Disabling mods if they are active

Also a good habit when adding equipment/parts to a pc especially ram. Something I always do is run a memtest when adding RAM to my laptop/desktop. I would recommend running it to check if you didn't get a bad chip. It does happen!

23050 cr points
Send Message: Send PM GB Post
36 / M / UK
Posted 1/23/14 , edited 1/24/14
One simple question are you running 32 bit or 64 bit, as 32 only recognize up to 4gb and 64 (depends on the motherboard ram limit) higher, eg the 8gb.
8679 cr points
Send Message: Send PM GB Post
M / Pennsylvania
Posted 1/27/14 , edited 1/27/14
I'm sorry I don't think I should of mentioned the RAM part cause that was working perfectly fine :3 BUT I did fix it. and i'll put that part in the topic post so this thread can be closed. That ALL of you for taking time out of your busy schedules to help me ^_^ I luv you all lol
Sailor Candy Moderator
221234 cr points
Send Message: Send PM GB Post
Posted 12/25/15 , edited 12/25/15
"Year-end cleanup. Closing threads with no activity since 2014."
You must be logged in to post.