First  Prev  1  2  3  Next  Last
Post Reply Is the captcha a permanent fixture now?
deezel 
69061 cr points
Send Message: Send PM GB Post
43 / M
Online
Posted 5/24/14 , edited 5/24/14
Never had that happen until just now >_> Just prompts for login details, no mention of captcha. Press login and *bam* "bad captcha". Annoying so hopefully not a permanent feature.
37692 cr points
Send Message: Send PM GB Post
33 / M / Bellingham WA, USA
Offline
Posted 5/24/14 , edited 5/24/14
So yesterday evening it was fixed but then late last night the problem came back again...so...yeah
Moon Princess Moderator
289482 cr points
Send Message: Send PM GB Post
30 / F / Heaven
Offline
Posted 5/24/14 , edited 5/24/14
I got the same problem. So everyone who's having this small probs, don't worry. Cr should be able to fix it asap.
35023 cr points
Send Message: Send PM GB Post
M / Vancouver, BC, Ca...
Offline
Posted 5/24/14 , edited 5/24/14
This happens to me every few days when I log in to my Outlook.com inbox or if I decide to browse the Xbox.com Forums. My thinking is that maybe someone's trying to hack into my account and that someone has been entering incorrect credentials so the result is increased security requirements, so I'm hoping it's not the same on this site as I've had to enter that captcha thing every time I've logged in today.
37692 cr points
Send Message: Send PM GB Post
33 / M / Bellingham WA, USA
Offline
Posted 5/24/14 , edited 5/24/14

miGneto wrote:

This happens to me every few days when I log in to my Outlook.com inbox or if I decide to browse the Xbox.com Forums. My thinking is that maybe someone's trying to hack into my account and that someone has been entering incorrect credentials so the result is increased security requirements, so I'm hoping it's not the same on this site as I've had to enter that captcha thing every time I've logged in today.


Nah it seems to be just a bug.

As far as Outlook/Microsoft is concerned I wouldn't worry about that either- they just suck and are throwing too-strict security requirements at people in lieu of better programming. They're just being lazy and cheap at the expense of their customer's patience. Everyone who owns an xbox or an outlook account is having to deal with that crap these days.
66636 cr points
Send Message: Send PM GB Post
Yo Mama's House
Offline
Posted 5/24/14 , edited 5/24/14
Yup. It is back on my end. Well, that's fun.

Update:
Tried it on several browsers, different devices, and different computers with different IP addresses. It's still there.
46279 cr points
Send Message: Send PM GB Post
56 / M / East Coast
Offline
Posted 5/24/14 , edited 5/24/14

Serenity_07 wrote:

I got the same problem. So everyone who's having this small probs, don't worry. Cr should be able to fix it asap.


I dont mind using it if I make an error bout my login was correct The Big thing a lot of people cant read the Captcha < HBow can you see the letters I have to click 5 or 6 times to rtead them!
82176 cr points
Send Message: Send PM GB Post
M / sᴛᴀʟᴋɪɴɢ ᴛʜᴇ sᴛᴀʟ...
Offline
Posted 5/24/14 , edited 5/24/14
Uh god it's back for me too...
46279 cr points
Send Message: Send PM GB Post
56 / M / East Coast
Offline
Posted 5/24/14 , edited 5/24/14
I got a reply back very quickly and it has affected CR staff also. The engineers will be informed!
110238 cr points
Send Message: Send PM GB Post
58 / M / U.S.A. (mid-south)
Offline
Posted 5/24/14 , edited 5/25/14

miGneto wrote:

This happens to me every few days when I log in to my Outlook.com inbox or if I decide to browse the Xbox.com Forums.

I don't recall ever having to enter a Captcha on Outlook.com, but perhaps that is because the PC I use most runs Windows 8.1, and logs me into my Microsoft account every time I start Windows.

Even on my Windows 7 PC, I'm running the OneDrive app, which also performs a Microsoft account login in order to function.

66636 cr points
Send Message: Send PM GB Post
Yo Mama's House
Offline
Posted 5/25/14 , edited 5/25/14
Gone again.
37692 cr points
Send Message: Send PM GB Post
33 / M / Bellingham WA, USA
Offline
Posted 7/27/15 , edited 7/27/15
Just to report: This problem has occurred again. Exactly the same as before.
121518 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 7/27/15 , edited 7/27/15

Balzack wrote:

Just to report: This problem has occurred again. Exactly the same as before.


Ah, so it wasn't just me!! The first time it happened I thought it was because I'd typed my password wrong too many times (because I kept trying without even noticing it had started asking for a captcha).

But the second time, know I typed my password in correctly the first time (and with no captcha showing on page), and then got bounced back to login and had to type in password AND captcha at that point.
22722 cr points
Send Message: Send PM GB Post
57 / M / Texas
Online
Posted 7/27/15 , edited 7/27/15
I have mine set up to log in automatically . I have the CR cookies to save (in CC cleaner) . So , when I logged it all I suppose to do is hit the log in button . Then the captcha thing popped up with a photograph of 3 numbers . Never saw that before , inputted & got in .
First  Prev  1  2  3  Next  Last
You must be logged in to post.