Post Reply The Eccentric Family Epsiode 2
20376 cr points
Send Message: Send PM GB Post
28 / F / In the corner wat...
Offline
Posted 6/19/17 , edited 6/19/17
Last night I started watching The Eccentric Family, Season 1. Everything was playing just fine until I hit episode 2.

Near the middle of the episode, where the 2 Tanuki twins were ganging up on the 2 siblings and the older brother came in to save them, the video would stop playing.

I normally watch off the Windows 10 app on my windows 10 PC. So at first i figured "the server is probably lagging, i'll go to bed and watch it tomorrow." I wake up. Now i'll get like 2 seconds of the anime to play then it'll stop.

I tried watching this episode off the PS4, Kindle, and Win 10 App. I even tried the web browser, but I knew that wouldn't work because this site lags sooo bad for me while I browse the forums and news articles, watching anime off the browser is impossible.

Other anime episodes work fine, it seems to be just this one so far out of the Eccentric Family season 1... So I know its not my net being slow (i just upgraded to 60MB/ps as well)

is anyone else having this issue with this anime episode? Anyone know how to fix it?
Aaygo 
19023 cr points
Send Message: Send PM GB Post
F
Offline
Posted 7/24/17 , edited 7/25/17
Edit:
I chatted with their live chat person and it seems they can't replicate the problem. So, basically we wait and see if it gets resolved or keep contacting them until it gets fixed or someone sends an error log they can try to debug. This is unacceptable for anyone who is paying for a service that's broken.

Original post:

I'm having the same problem on a Roku 3 player. I even tried fast forwarding and it crashes after a couple of seconds.
65502 cr points
Send Message: Send PM GB Post
33 / F / Canada
Offline
Posted 7/3/18 , edited 7/3/18
I was watching Eccentric Family episode 2 today and started experiencing very strange skipping issues. Googled the issue and discovered that others had already reported the problem a year ago. This doesn’t bode well...

But regardless, the exact same issue that Demonskid experienced happened to me today on both my Apple TV CR app and my PS4 CR app. It’s clearly not just isolated to a specific app, and on both the Apple TV and PS4 apps the episode skipped at the exact same points. The second half of the episode is basically unwatchable due to this, so it would definitely be appreciated if it could finally be fixed.

You must be logged in to post.