Post Reply Queue not working
3 cr points
Send Message: Send PM GB Post
Posted 8/17/17 , edited 8/17/17
I accidentally removed something from my queue and when I tried to add it back it still had the orange flag telling me that I already had it listed. I tried adding some others and it won't let me do that either. Does anyone know how to fix this?
55493 cr points
Send Message: Send PM GB Post
62 / M / Earth
Posted 8/17/17 , edited 8/17/17
These are things I would try before putting in a support request, but I can't promise any of them will work...

Log out.
Clear your cookies.
Make sure your browser is updated.
Shut down the browser
reboot the PC/restart browser, log back in
Go to the bottom of your /queue and on the very last show, place the mouse cursor on the up arrow just to the left of the show picture. Click it (goes to the top).
The mouse cursor (without moving it) should now be on the next show, which has moved to the bottom
Repeat clicking all shows until you have completely cycled your entire queue back to where it was originally.

If that doesn't fix it, then put in a support request: /contact
You must be logged in to post.